<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Megyn Kelly Challenges Don Lemon to an Arm Wrestling Contest - The Spoof</title>
<meta name="description" content="MANHATTAN – Former anchorwoman, Megyn Kelly, says that she is tired of being cooped up in her multi&#45;million dollar apartment.
The former darling of Fox News and NBC told her husband that she is still upset with Don Lemon, and how he disrespected h..." />
<meta name="keywords" content="megyn, kelly, challenges, don, funny story, lemon, to, an, arm, wrestling, contest, satire, parody" />
<style>/*! normalize.css v1.0.1 | MIT License | git.io/normalize */dl,h3,menu,ol,p,pre,ul{margin:1em 0}article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary{display:block}audio,canvas,video{display:inline-block}audio:not([controls]){display:none;height:0}[hidden]{display:none}html{font-size:100%;-webkit-text-size-adjust:100%;-ms-text-size-adjust:100%}button,html,input,select,textarea{font-family:sans-serif}body,figure,form{margin:0}a:focus{outline:dotted thin}a:active,a:hover{outline:0}h1{font-size:2em;margin:.67em 0}h2{font-size:1.5em;margin:.83em 0}h3{font-size:1.25em}h4{font-size:1.17em;margin:1.33em 0}h5{font-size:.83em;margin:1.67em 0}h6{font-size:.75em;margin:2.33em 0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:700}blockquote{margin:1em 40px}dfn{font-style:italic}mark{background:#ff0;color:#000}code,kbd,pre,samp{font-family:monospace,serif;font-size:1em}pre{white-space:pre;white-space:pre-wrap;word-wrap:break-word}q{quotes:none}q:after,q:before{content:'';content:none}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-.5em}sub{bottom:-.25em}dd{margin:0 0 0 40px}menu,ol,ul{padding:0 0 0 40px}nav ol,nav ul{list-style:none}img{border:0;-ms-interpolation-mode:bicubic}svg:not(:root){overflow:hidden}fieldset{border:1px solid silver;margin:0 2px;padding:.35em .625em .75em}legend{border:0;padding:0;white-space:normal}button,input,select,textarea{font-size:100%;margin:0;vertical-align:baseline}button,input{line-height:normal}button,html input[type=button],input[type=reset],input[type=submit]{-webkit-appearance:button;cursor:pointer}button[disabled],input[disabled]{cursor:default}input[type=checkbox],input[type=radio]{box-sizing:border-box;padding:0}input[type=search]{-webkit-appearance:textfield;-moz-box-sizing:content-box;-webkit-box-sizing:content-box;box-sizing:content-box}input[type=search]::-webkit-search-cancel-button,input[type=search]::-webkit-search-decoration{-webkit-appearance:none}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}textarea{overflow:auto;vertical-align:top}table{border-collapse:collapse;border-spacing:0}</style>
<link rel="stylesheet" href="https://cd3n.com/tss/css/2003092.site.css" crossorigin="anonymous" />
<link href="https://www.thespoof.com/rss/feeds/entertainment/rss.xml" rel="alternate" type="application/rss+xml" title="The Spoof - News" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta id="viewport" name="viewport" content="initial-scale=1.0, minimum-scale=1.0" />
<script>var WSSL=new function(){var i=this,o=!1,r={};this.gs=function(t,e){var a=document.createElement("script"),n=document.getElementsByTagName("script")[0];a.async=!0,e&&(a.id=e),n.parentNode.insertBefore(a,n),e&&(a.onload=i.loaded),a.src=t},this.await=function(t,e){var a=document.getElementById(t);a&&a.getAttribute("data-ready")?e():(r[t]||(r[t]=[]),r[t].push(e))},this.loaded=function(t){if(o){t.id||(t=this);var e=t.id;t.setAttribute("data-ready",!0);var a=r[e];if(a)for(var n=0;n<a.length;n++)try{a[n]()}catch(t){console.log(t)}}else setTimeout(function(){i.loaded(t)},100)},this.plap=function(){o=!0}};</script>
<script async="async" src="https://cd3n.com/tss/js/2003095.main.js" id="jsmain" onload="WSSL.loaded(this);" crossorigin="anonymous"></script>
<link rel="canonical" href="https://www.thespoof.com/spoof-news/entertainment-gossip/147913/megyn-kelly-challenges-don-lemon-to-an-arm-wrestling-contest" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#004704">
<link rel="shortcut icon" href="/favicon.ico">
<meta name="theme-color" content="#d30000">
<script>
/*(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9552315955068675",
enable_page_level_ads: true,
overlays: {bottom: true}
});*/
window.frmsubmit = function() {
this.form.submit();
}
</script>
<meta name="OriginalPublicationDate" content="2020-04-18 06:27:50" />
<meta name="Headline" content="Megyn Kelly Challenges Don Lemon to an Arm Wrestling Contest" />
<meta name="Author" content="Fannin Fabriano" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@thespoof">

<meta property="og:site_name" content="The Spoof"/>
<meta property="og:url" content="https://www.thespoof.com/spoof-news/entertainment-gossip/147913/megyn-kelly-challenges-don-lemon-to-an-arm-wrestling-contest"/>
<meta property="og:title" content="Megyn Kelly Challenges Don Lemon to an Arm Wrestling Contest"/>
<meta property="og:description" content="MANHATTAN – Former anchorwoman, Megyn Kelly, says that she is tired of being cooped up in her multi&#45;million dollar apartment.

The former darling of Fox News and NBC told her husband that she is still upset with Don Lemon, and how he disrespected h..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://cd3n.com/ts/1350x760/9/26092"/>

<meta property="og:locale" content="en_US"/>
<meta property="og:article:published_time" content="2020-04-18T06:27+0000"/>
<meta property="og:article:modified_time" content="2020-04-18T12:50+0000"/>
<meta property="og:article:author" content="Fannin Fabriano"/>
<meta property="og:article:section" content="Entertainment & Gossip"/>
</head>
<body onload="WSSL.await('jsmain', function() { l(); });" itemscope itemtype="https://schema.org/WebPage">
<div id="floatBox">
<div id="tooltip">	</div>
</div>
<div id="page">
<div id="header">
<div class="content"><a href="/"><img src="https://cd3n.com/tss/img/the-spoof.svg" alt="The Spoof - funny satire articles and news stories" onerror="this.src='/img/the-spoof.png'" crossorigin="anonymous" /></a></div>
</div>
<div class="adLB top">
<ins class="adsbygoogle leaderboard-responsive" style="display:block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="2885652226" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="content">	
<div class="flexwrap">
<div class="mainwrap">
<article id="article" itemscope itemtype="https://schema.org/NewsArticle">
<header id="articletop">
<h1 class="cTitle" itemprop="headline">
Megyn Kelly Challenges Don Lemon to an Arm Wrestling Contest
</h1>
<div id="userandrating">
<div id="writtenby">
Written by <a href="/profile.cfm?uID=23033" title="View Writer's Profile" id="author">Fannin Fabriano</a>
</div>
<p id="writtenOn">
Saturday, 18 April 2020
</p>
</div>
<div class="shs">
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
</div>
</div>
</header>
<figure id="articleimageinner">
<img src="https://cd3n.com/tss/images/t.gif" crossorigin="anonymous" class=" tn https://cd3n.com/ts/690x388/9/26092"
sizes="675px"
data-srcset="https://cd3n.com/ts/690x388/9/26092 675w,
https://cd3n.com/ts/1350x760/9/26092 1350w"
alt="image for Megyn Kelly Challenges Don Lemon to an Arm Wrestling Contest" /><figcaption class="imgcaption">Megyn confessed that when this photo was taken she was having excurciating pain in her uvula.</figcaption>
</figure>
<div id="articlebody" itemprop="articleBody">
<p><strong>MANHATTAN –</strong> Former anchorwoman, Megyn Kelly, says that she is tired of being cooped up in her multi-million dollar apartment.</p><div class="inaad">
<ins class="adsbygoogle incopy_336x280-responsive" style="display:block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="4362385423" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>The former darling of <em>Fox News</em> and <em>NBC</em> told her husband that she is still upset with Don Lemon, and how he disrespected her by saying that she has black roots (hair not race).</p><p>Her husband replied that she should challenge him to a good old-fashioned arm wrestling match.</p><p>Megyn liked the idea, and remarked that the loser would have to kiss the other one’s ass on live television. </p><p>She then suggested that the loser should also donate $8,000 to the C-19 Medical Mask Coalition of Manhattan.</p><p>When Lemon was told of Megyn’s offer, he replied, “Okay, bring it on, Barbie.”</p><p>After thinking about it, Lemon said that, if he should happen to lose, he would prefer to add another $8,000 to the bet instead of him having to kiss her ass.</p><p>Kelly agreed, adding, “I get it Donnie, I forgot that I’m a girl.” [WINK-WINK].</p>
</div>
<div class="attention">
<p>The story above is a satire or parody. <a href="/about/disclaimer.cfm" class="black">It is entirely fictitious</a>.</p>
<p>Do you dream of being a comedy news writer? <a href="/register.cfm">Click here to be a writer!</a></p>
</div>
<meta itemprop="url" content="https://www.thespoof.com/spoof-news/entertainment-gossip/147913/megyn-kelly-challenges-don-lemon-to-an-arm-wrestling-contest"/>
<meta itemprop="mainEntityOfPage" content="https://www.thespoof.com/spoof-news/entertainment-gossip/147913/megyn-kelly-challenges-don-lemon-to-an-arm-wrestling-contest"/>
<meta itemprop="articleSection" content="Entertainment & Gossip"/>
<meta itemprop="image" content="https://cd3n.com/ts//"/>
<meta itemprop="datePublished" content="2020-04-18T06:27+0000"/>
<meta itemprop="dateModified" content="2020-04-18T12:50+0000"/>
<meta itemprop="wordcount" content="166"/>
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="TheSpoof.com"/>
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thespoof.com/img/globey.png"/>
<meta itemprop="width" content="93"/>
<meta itemprop="height" content="103"/>
</div>
</div>
<meta itemprop="genre" content="news"/>
<meta itemprop="genre" content="satire"/>
<div itemprop="aggregateRating" itemscope itemtype="https://schema.org/AggregateRating">
<meta itemprop="worstRating" content="1"/>
<meta itemprop="bestRating" content="5"/>
<meta itemprop="ratingValue" content="0"/>
<meta itemprop="ratingCount" content="0"/>
</div>
<div itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Fannin Fabriano"/>
<meta itemprop="url" content="https://www.thespoof.com/profile.cfm?uID=23033"/>
</div>
</article>
<div class="modulegradient articlefooter">
<div class="fl">
<div><span class="heading rts">Rate this story</span> <div id="ratingWidget" data-t="1" data-i="147913" data-s="4" data-k="721710"><span class="heading rts i1 " data-idx="1" data-oc=""></span><span class="heading rts i2 " data-idx="2" data-oc=""></span><span class="heading rts i3 " data-idx="3" data-oc=""></span><span class="heading rts i4 " data-idx="4" data-oc=""></span><span class="heading rts i5 " data-idx="5" data-oc=""></span><span class="ty"><span class="loader"></span> <span class="text">Thank you for your rating!</span></span></div>
</div>
<div class="sp"><div><span class="ets heading"><a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=147913', 'send', 'width=615,height=525,scrollbars=yes');" rel="nofollow">Email this story</a></span> </div></div>
</div>
<div class="fr">
<div class="heading jtm"><a href="/about/maillist.cfm" rel="nofollow">Join the mailing list</a></div>
</div>
</div>
<span class="tagstitle">Spoof news topics</span>
<div class="tags">
<a href="/search.cfm?tag=Betting" class="orange">Betting</a><a href="/search.cfm?tag=Don Lemon" class="orange">Don Lemon</a><a href="/search.cfm?tag=Medical Masks" class="orange">Medical Masks</a><a href="/search.cfm?tag=Megyn Kelly" class="orange">Megyn Kelly</a>
</div>
<br />
<div style="max-width:468px;margin:10px auto;">
<ins class="adsbygoogle middle_468x15-responsive" style="display:block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="err"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<input type="hidden" name="IL_RELATED_TAGS" value="1"/>
</div>
<div id="socialbookmarks"> 
<a href="/rss/" title="View RSS Feed" class="rss"> RSS</a>
<a href="https://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow" class="social twitter">Follow us on Twitter</a>
<a href="https://www.facebook.com/TheSpoof/" onclick="this.href='/facebook/find.cfm?p=1'" target="_blank" rel="nofollow" class="social facebook">Like us on Facebook</a>
</div>
</div>
<div id="RHS">
<div id="seealso" class="module">
<h3 class="heading bns">Related Stories...</h3>
<ul>
<li><a href="/spoof-news/us/147847/medical-mask-stock-purchases-are-breaking-all-kinds-of-records">Medical Mask Stock Purchases are Breaking All Kinds of Records</a>
<span>14 April 2020</span></li>
<li><a href="/spoof-news/entertainment-gossip/147790/megyn-kelly-kicks-off-the-megyn-kelly-don-lemon-feud">Megyn Kelly Kicks Off The Megyn Kelly – Don Lemon Feud</a>
<span>10 April 2020</span></li>
<li><a href="/spoof-news/us/147714/the-president-trump-governor-cuomo-feud-is-getting-uglier-by-the-new-york-minute">The President Trump - Governor Cuomo Feud is Getting Uglier by The New York Minute</a>
<span>06 April 2020</span></li>
<li><a href="/spoof-news/us/147667/the-new-england-patriots-plane-travels-to-china-and-returns-with-n95-medical-masks-fortune-cookies-and-frozen-crab-rangoon-dinners">The New England Patriots Plane Travels To China and Returns with N95 Medical Masks, Fortune Cookies, and Frozen Crab Rangoon Dinners</a>
<span>03 April 2020</span></li>
<li><a href="/spoof-news/us/147602/a-man-in-new-mexico-is-making-medical-masks-out-of-pantiliners-and-scotch-tape">A Man in New Mexico is Making Medical Masks Out of Pantiliners and Scotch Tape</a>
<span>30 March 2020</span></li>
<li><a href="/spoof-news/us/147117/trump-plans-to-completely-destroy-news-outlets-like-cnn-msnbc-abc-cbs-and-nbc">Trump Plans To Completely Destroy News Outlets Like CNN, MSNBC, ABC, CBS, And NBC</a>
<span>24 February 2020</span></li>
<li><a href="/spoof-news/us/146857/president-trump-furious-at-losing-a-super-bowl-bet-to-nancy-pelosi">President Trump Furious at Losing a Super Bowl Bet to Nancy Pelosi</a>
<span>03 February 2020</span></li>
<li><a href="/spoof-news/entertainment-gossip/146848/the-president-trump-don-lemon-feud-is-really-getting-nasty">The President Trump - Don Lemon Feud Is Really Getting Nasty</a>
<span>02 February 2020</span></li>
</ul>
</div>
<div style="margin:20px auto;">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="6247508096"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br />
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_email"></a>
</div>
<br /><br />
<div class="module">
<div class="innermodule">
<span class="heading bns">Mailing List</span>
<p>Get Spoof News in your email inbox!</p>
<a href="/about/maillist.cfm" class="button">Subscribe&hellip;</a>
</div>
</div>
<div id="bout" style="display:none">
<span class="heading bns">Currently popular</span>
<div id="bob">
<div class="bobTabBox" onclick="changeBox(3);">
<div class="bobTab off" id="bobbox3">
Shared
</div>
</div><div class="bobTabBox" onclick="changeBox(4);">
<div class="bobTab off" id="bobbox4">
Pick
</div>
</div><div class="bobTabBox" onclick="changeBox(1);">
<div class="bobTab" id="bobbox1">
Read
</div>
</div><div class="bobTabBox" onclick="changeBox(2);">
<div class="bobTab off" id="bobbox2">
Rated
</div>
</div>
<div class="bobContent">
<ul id="bobcontent1" class="">
</ul>
<ul id="bobcontent2" class="off">
</ul>
<ul id="bobcontent3" class="off">
</ul>
<ul id="bobcontent4" class=" off">
</ul>
</div>
</div>
<a href="/news/getRandomStory.cfm" class="random" rel="nofollow">Can't decide? Get a random spoof news story!</a>
</div>
<script>
WSSL.await("jsmain", function() { ajaxManager("/ajax/lbob.cfm?s=4"); } );
</script>
</div>
</div>
</div>
<div id="breadcrumb">
<span>You are here:</span>
<ol itemscope itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" href="/"><span itemprop="name">Spoof News</span></a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" href="/spoof-news/entertainment-gossip/"><span itemprop="name">Entertainment & Gossip</span></a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<span itemprop="name">Megyn Kelly Challenges Don Lemon to an Arm Wrestling Contest</span><meta itemprop="item" content="https://www.thespoof.com/spoof-news/entertainment-gossip/147913/megyn-kelly-challenges-don-lemon-to-an-arm-wrestling-contest" />
<meta itemprop="position" content="3" />
</li>
</ol>
</div>
<span class="padblock gotop"><a href="#page">Go to top</a></span>
<div class="adLB">
</div>
<div class="linksBottom">
</div>
</div>
<header>
<div class="bar super">
<div class="content">
<ul>
<li><a href="/forum/" class="discuss">Discussion forum</a></li>
<li><a href="/register.cfm" class="register">Become a writer!</a></li>
</ul>
</div>
</div>
<div class="bar mid">
<div class="content">
<span class="user-count"><span>&hellip;</span> readers are online right now!</span>
<div class="writer-search" id="writerSearch">
<div class="heading search">
<span class="writer">Writers' login</span>
<span class="search">Story Search</span>
</div>
<div class="body writer">
<form method="post" action="/login.cfm">
<ol>
<li>
<label for="txtEmail">Email</label>
<input type="text" id="txtEmail" class="text" name="email" tabindex="1000" />
</li>
<li>
<label for="txtPassword">Password</label>
<input type="password" id="txtPassword" class="text" name="password" tabindex="1001" />
</li>
<li class="btnLogin">
<input type="submit" value="Login" />
</li>
</ol>
</form>
</div>
<div class="body search">
<div id="searchbox">
<form action="/search-results.cfm" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9552315955068675:9b4gjp-ynxl" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" id="searchQuery" size="24" tabindex="1003" />
<input type="submit" name="sa" value="Search" tabindex="1004" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bar sub" id="barsub" style="--height:0px;">
<div class="content">
<ul class="mnu" id="mmnu">
<li class="mnu"><a href="/" title="Satire headlines" class="home">Home</a></li>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines"><span class="l">US Headlines</span><span class="s">US News</span></a></li>
<li class="mnu"><a href="/spoof-news/uk/" title="Spoof News UK Headlines"><span class="l">UK Headlines</span><span class="s">UK News</span></a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News"><span class="l">World News</span><span class="s">World</span></a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip" class="on"><span class="l">Entertainment</span><span class="s">Gossip</span></a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology"><span class="l">Science &amp; Tech</span><span class="s">Sci Tech</span></a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines"><span class="l">Sport</span><span class="s">Sport</span></a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief"><span class="l">Business</span><span class="s">Business</span></a></li>
<li class="mnu"><a href="/spoof-news/features/" title="Spoof News Magazine"><span class="l">Magazine</span><span class="s">Magazine</span></a></li>
<li class="bgr"><span class="burger" id="mnubgr"></span>
<ul class="submnu" id="submnu">
<li class="regLink"><a href="/register.cfm" title="Write for The Spoof, get published online">Become a writer</a></li>
<li class="loginLink"><a href="/login.cfm">Writer login</a></li>
<li><a href="/spoof-news/archive/2020/" title="The Spoof's news archive">Spoof news archive</a></li>
<li><a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li><li>
<a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li><li>
<a href="/jokes/" title="Funny Jokes">Jokes</a></li><li>
<a href="/diary/" title="Fake celebrity online diaries and blogs">Fake Celebrity Diaries</a></li><li><a href="/writers.cfm">Top writers chart</a></li><li>
<a href="/forum/" title="Spoof news discussion forum">Discussion forum</a></li></ul>
</li>
</ul>
</div>
</div>
<div class="bar globey">
<a href="/"><span><img src="https://cd3n.com/tss/img/globey.svg" crossorigin="anonymous" alt="Globey, The Spoof's mascot" onerror="this.src='/img/globey.png'" /></span></a>
</div>
</header>
<footer>
<div class="content">
<div class="block">
<h3>Spoof news</h3>
<ul>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines">US Headlines</a></li>
<li class="mnu"><a href="/spoof-news/uk/" title="Spoof News UK Headlines">UK Headlines</a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News">World News</a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip" class="on">Entertainment</a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology">Science &amp; Tech</a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines">Sport</a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief">Business</a></li>
<li class="mnu"><a href="/spoof-news/features/" title="Spoof News Magazine">Magazine</a></li>
</ul>
</div>
<div class="block">
<h3>Comedy writing</h3>
<ul>
<li><a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li>
<li><a href="/jokes/" title="Jokes">Jokes</a></li>
<li><a href="/diary/" title="Fake celebrity online diaries and blogs">Fake celebrity diaries</a></li>
<li><a href="/caption/" title="Hilarious caption competition">Caption competition</a></li>
<li><a href="/links.cfm" title="Links to other funny comedy spoof websites">More funny sites</a></li>
<li><a href="/about/maillist.cfm" title="Sign up to the mailing list" rel="nofollow">Get spoof news emails</a></li>
<li><a href="/rss/" title="The Spoof RSS News Feeds">RSS Feeds</a></li>
<li><a href="/forum/" title="The Spoof's discussion forum">Discussion forum</a></li>
</ul>
</div>
<div class="block">
<h3>Our writers</h3>
<ul>
<li><a href="/writers.cfm" title="See The Spoof's top writers and journalists" rel="nofollow">Top writers chart</a></li>
<li><a href="/profile.cfm?featured" title="Our daily featured writer" rel="nofollow">Featured writer</a></li>
<li><a href="/signup-info.cfm" title="Write for The Spoof, get published online">Become a spoof writer</a></li>
<li><a href="/search-writer.cfm" title="Search for a writer at The Spoof">Writer search</a></li>
<li><a href="/writers-atoz.cfm" title="The Spoof's writer directory">A-Z of writers</a></li>
<li class="loginLink"><a href="/login.cfm" title="Registered writers' login page" rel="nofollow">Writers login</a></li>
</ul>
</div>
<div class="block">
<h3>Funny archive</h3>
<ul>
<li><a href="/search.cfm" title="Search The Spoof">Search The Spoof</a></li>
<li><a href="/spoof-news/archive/2020/" title="The Spoof's news archive">Spoof news archive</a></li>
<li><a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li>
<li><a href="/spoof-news/hot-topics">Hot spoof news</a></li>
<li><a href="/news/getRandomStory.cfm" title="Get a random spoof news story" rel="nofollow">Random story</a></li>
</ul>
</div>
<div class="block double"><div class="inner">
<h3>About</h3>
<ul>
<li><a href="/about/" title="Information about The Spoof">About The Spoof</a></li>
<li><a href="/sitemap.cfm" title="The Spoof site map">Site map</a></li>
</ul>
</div><div class="inner">
<h3>Social</h3>
<ul>
<li><a href="https://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow">Follow us on Twitter</a></li>
<li><a href="https://www.facebook.com/TheSpoof/" onclick="this.href='/facebook/find.cfm?p=100'" target="_blank" rel="nofollow">Find us on Facebook</a></li>
</ul>
</div>
</div>
<div class="block end">
<p>Copyright &copy; 2020 Spoof Media Ltd.</p>
<p class="warning"><strong>All items on this website are fictitious.</strong> Any resemblance to persons, living or dead, is entirely coincidental or is intended purely as a satire, parody or spoof. Please see our <a href="/about/terms.cfm">terms and conditions</a> and <a href="/about/disclaimer.cfm">disclaimer</a>.</p>
</div>
</div>
</footer>
<div id="eucookie">
<p>We use cookies to give you the best experience, this includes cookies from third party websites and advertisers.</p>
<span>&#x2714; <a href="" id="cont">Continue</a></span>
<span>? <a href="/about/privacy.cfm#cookies" target="_blank">Find out more</a></span>
</div>
<script>
/*var c = g("eucookie");
var h = c.offsetHeight + "px";
document.body.style.marginTop = h;
c.style.top = "-" + h;
var cont = function(e)
{
var d = new Date();
d.setTime(d.getTime()+31536000000);
document.cookie = "eu = 1; expires=" + d.toUTCString() + "; path=/";
c.style.display = "none";
document.body.style.marginTop = 0;
e.preventDefault();
return false;
}
g("cont").onclick = cont;*/
</script>
<script>
!function(){function e(e){return document.getElementById(e)}var t=function(e,t){return e.className.indexOf(t)>0},n=function(e,n){t(e,n)?e.className=e.className.replace(n,"").trim():e.className+=" "+n},i=e("mmnu"),a=e("mnubgr"),c=a.parentNode,s=function(){var n=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth,a=e("submnu"),s=e("header"),o=e("barsub"),r=n>960?139:131;t(i,"active")&&(r+=i.offsetHeight),n>785&&t(c,"active")&&(r+=a.offsetHeight);var d=n>785?28:31;r>139?(r-=d,o.style.cssText="--height:"+a.offsetHeight+"px;--top:"+d+"px"):o.style.cssText="--height:0px;--top:0px",s.style.height=r+"px"},o=function(e){e.target!=c&&e.target!=i&&e.target!=a||(n(i,"active"),n(c,"active"),s(),e.stopPropagation())};i.addEventListener("click",o),c.addEventListener("click",o),window.addEventListener("resize",s)}();
WSSL.plap();
window.tsi = {
s: [], 
i: [] 
}
window.tsi.s.push({ "src": 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js', "data-ad-client": 'ca-pub-9552315955068675'});
window.tsi.s.push( 'https://static.addtoany.com/menu/page.js' );
a2a_linkname = "Megyn Kelly Challenges Don Lemon to an Arm Wrestling Contest";
a2a_linkurl = "https://www.thespoof.com/spoof-news/entertainment-gossip/147913/megyn-kelly-challenges-don-lemon-to-an-arm-wrestling-contest";
a2a_track_links='ga';
var a2a_config = a2a_config || {};
a2a_config.no_3p = 1;
a2a_config.callbacks = a2a_config.callbacks || [];
var tCB = function(evt) 
{ 
var fileload = '/ajax/share.cfm?cType=1&cID=147913&uID=23033&sID=4&id=' + new Date().getTime();
WSSL.await("jsmain", function() { 
ajaxManager( fileload );
});
};
a2a_config.callbacks.push({
share: tCB
});
a2a_config.color_main = "cc0000";
a2a_config.color_border = "cccccc";
a2a_config.color_link_text = "333333";
a2a_config.color_link_text_hover = "ffffff";
a2a_config.color_arrow_hover = "fff";
//a2a_config.prioritize = [ "facebook", "twitter", "stumbleupon", "digg", "myspace", "delicious", "bebo", "yahoo_bookmarks", "google_bookmarks", "windows_live_favorites", "yahoo_buzz", "reddit" ];
a2a_config.templates = { twitter: "${title} http://thespoof.com/4OCJ @thespoof" };
tsi.i.push("dif=147913");
</script>
</body>
</html>
