<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Successful launch for the US&#x3a; First lighthouse in space&#x21; | The Spoof</title>
<meta name="description" content="American pride was in full stride this morning after our great nation became the first to launch an entire lighthouse into space! Thousands of spectators witnessed the event and billions more around the world watched it on TV. NASA engineers mostl&#8230;" />
<style>/*! normalize.css v1.0.1 | MIT License | git.io/normalize */dl,h3,menu,ol,p,pre,ul{margin:1em 0}article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary{display:block}audio,canvas,video{display:inline-block}audio:not([controls]){display:none;height:0}[hidden]{display:none}html{font-size:100%;-webkit-text-size-adjust:100%;-ms-text-size-adjust:100%}button,html,input,select,textarea{font-family:sans-serif}body,figure,form{margin:0}a:focus{outline:dotted thin}a:active,a:hover{outline:0}h1{font-size:2em;margin:.67em 0}h2{font-size:1.5em;margin:.83em 0}h3{font-size:1.25em}h4{font-size:1.17em;margin:1.33em 0}h5{font-size:.83em;margin:1.67em 0}h6{font-size:.75em;margin:2.33em 0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:700}blockquote{margin:1em 40px}dfn{font-style:italic}mark{background:#ff0;color:#000}code,kbd,pre,samp{font-family:monospace,serif;font-size:1em}pre{white-space:pre;white-space:pre-wrap;word-wrap:break-word}q{quotes:none}q:after,q:before{content:'';content:none}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-.5em}sub{bottom:-.25em}dd{margin:0 0 0 40px}menu,ol,ul{padding:0 0 0 40px}nav ol,nav ul{list-style:none}img{border:0;-ms-interpolation-mode:bicubic}svg:not(:root){overflow:hidden}fieldset{border:1px solid silver;margin:0 2px;padding:.35em .625em .75em}legend{border:0;padding:0;white-space:normal}button,input,select,textarea{font-size:100%;margin:0;vertical-align:baseline}button,input{line-height:normal}button,html input[type=button],input[type=reset],input[type=submit]{-webkit-appearance:button;cursor:pointer}button[disabled],input[disabled]{cursor:default}input[type=checkbox],input[type=radio]{box-sizing:border-box;padding:0}input[type=search]{-webkit-appearance:textfield;-moz-box-sizing:content-box;-webkit-box-sizing:content-box;box-sizing:content-box}input[type=search]::-webkit-search-cancel-button,input[type=search]::-webkit-search-decoration{-webkit-appearance:none}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}textarea{overflow:auto;vertical-align:top}table{border-collapse:collapse;border-spacing:0}</style>
<link rel="stylesheet" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/css/2007100.site.css" crossorigin="anonymous" />
<link href="https://www.thespoof.com/rss/feeds/world/rss.xml" rel="alternate" type="application/rss+xml" title="The Spoof - News" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta id="viewport" name="viewport" content="initial-scale=1.0, minimum-scale=1.0" />
<script>ujs=new function(){var n="script",r="data-ready",s=document,d=this,o={};this.gs=function(t,e){var a=s.createElement(n),i=s.getElementsByTagName(n)[0];a.async=!0,e&&(a.id=e,a.onload=d.loaded),i.parentNode.insertBefore(a,i),a.src=t},this.await=function(t,e){var a=s.getElementById(t);a&&a.getAttribute(r)?e():(o[t]||(o[t]=[]),o[t].push(e))},this.loaded=function(t){t.id||(t=this);var e=t.id;t.setAttribute(r,!0);var a=o[e];if(a)for(var i=0;i<a.length;i++)setTimeout(a[i],0)}};</script>
<script>
su = "https://d1kx0jsb8xwkwf.cloudfront.net/tss/";
</script>
<script async="async" src="https://d1kx0jsb8xwkwf.cloudfront.net/tss/js/2007101.main.js" id="jsmain" onload="ujs.loaded(this);" crossorigin="anonymous"></script>
<link rel="canonical" href="https://www.thespoof.com/spoof-news/world/153066/successful-launch-for-the-us-first-lighthouse-in-space" />
<link rel="apple-touch-icon" sizes="180x180" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/apple-touch-icon.png" crossorigin="anonymous">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/favicon-32x32.png" crossorigin="anonymous">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/favicon-16x16.png" crossorigin="anonymous">
<link rel="manifest" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/manifest.json" crossorigin="anonymous">
<link rel="mask-icon" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/safari-pinned-tab.svg" color="#004704" crossorigin="anonymous">
<link rel="shortcut icon" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/favicon.ico" crossorigin="anonymous">
<meta name="theme-color" content="#d30000" crossorigin="anonymous">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@thespoof">

<meta property="og:site_name" content="The Spoof"/>
<meta property="og:url" content="https://www.thespoof.com/spoof-news/world/153066/successful-launch-for-the-us-first-lighthouse-in-space"/>
<meta property="og:title" content="Successful launch for the US: First lighthouse in space!"/>
<meta property="og:description" content="American pride was in full stride this morning after our great nation became the first to launch an entire lighthouse into space! Thousands of spectators witnessed the event and billions more around the world watched it on TV.  NASA engineers mostl&#8230;"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://d1kx0jsb8xwkwf.cloudfront.net/ts/1350x760/57/30662"/>

<meta property="og:locale" content="en_US"/>
<meta property="og:article:published_time" content="2021-05-26T12:53+0000"/>
<meta property="og:article:modified_time" content="2021-05-26T15:46+0000"/>
<meta property="og:article:author" content="Earthvessel"/>
<meta property="og:article:section" content="World News"/>

</head>
<body onload="ujs.await('jsmain', function() { l(); });" itemscope itemtype="https://schema.org/WebPage">
<div id="page">
<div id="header">
<div class="content"><a href="/"><img src="https://d1kx0jsb8xwkwf.cloudfront.net/tss/img/the-spoof.svg" alt="The Spoof - funny satire articles and news stories" onerror="this.src='/img/the-spoof.png'" crossorigin="anonymous" /></a></div>
</div>
<div class="adLB top">
</div>
<div id="content">	
<div class="flexwrap">
<div class="mainwrap">
<article id="article" itemscope itemtype="https://schema.org/NewsArticle">
<header id="articletop">
<h1 class="cTitle" itemprop="headline">
Successful launch for the US: First lighthouse in space!
</h1>
<div id="userandrating">
<div id="writtenby">
Funny story written by <a href="/profile.cfm?uID=23651" title="View Writer's Profile" id="author">Earthvessel</a>
</div>
<p id="writtenOn">
Wednesday, 26 May 2021
</p>
</div>
<div class="shs">
<a class="share button" href="#share">Share</a>
</div>
</header>
<figure id="articleimageinner">
<img src="https://d1kx0jsb8xwkwf.cloudfront.net/tss/images/t.gif" crossorigin="anonymous" class=" tn https://d1kx0jsb8xwkwf.cloudfront.net/ts/690x388/57/30662"
sizes="675px"
data-srcset="https://d1kx0jsb8xwkwf.cloudfront.net/ts/690x388/57/30662 675w,
https://d1kx0jsb8xwkwf.cloudfront.net/ts/1350x760/57/30662 1350w"
alt="image for Successful launch for the US: First lighthouse in space!" /><figcaption class="imgcaption">Emerson Lighthouse is just getting airborne here. Destined for outer space!</figcaption>
</figure>
<div id="articlebody" itemprop="articleBody">
<p>American pride was in full stride this morning after our great nation became the first to launch an entire lighthouse into space! Thousands of spectators witnessed the event and billions more around the world watched it on TV.</p><div class="inaad">
</div><p>NASA engineers mostly downplayed the event saying there&#39;s much more to the mission than simply the launch, but the rest of us yahoos are elated, if only for the novelty of such a spectacle and achievement!</p><p>Ralph Pokled, Chief Rocketry Engineer at NASA played it rather cool when asked for his thoughts: &quot;I&#39;d surely say &#39;so far so good&#39; at this point but we need to remember there&#39;s much to be done here. Just for starters, we need to determine how useful a lighthouse might be out there in space.&quot;</p><p>But Tommy Peckhold, a life long fan of space exploration had a different take; &quot;I don&#39;t care what those geeks say, man! This is the greatest country this world has ever seen and we just proved it once more! As if we needed to right? Ha ha! In your face Russia! In your face China! Do me a favor and send over a pu pu platter. Make yourselves useful! Ha ha ha!&quot;</p><p>Even skeptics must now admit however that US ingenuity and knowhow have proven they are second to none when it comes to blowing things up or shooting things into space. It&#39;s a proud day indeed in the good old US of A!</p>
</div>
<div class="attention">
<p>The funny story above is a satire or parody. <a href="/about/disclaimer.cfm" class="black">It is entirely fictitious</a>.</p>
<p>Do you dream of being a comedy news writer? <a href="/register.cfm">Click here to be a writer!</a></p>
</div>
<meta itemprop="url" content="https://www.thespoof.com/spoof-news/world/153066/successful-launch-for-the-us-first-lighthouse-in-space"/>
<meta itemprop="mainEntityOfPage" content="https://www.thespoof.com/spoof-news/world/153066/successful-launch-for-the-us-first-lighthouse-in-space"/>
<meta itemprop="articleSection" content="World News"/>
<meta itemprop="image" content="https://www.thespoof.com/sitepics/1350x760/57/30662"/>
<meta itemprop="datePublished" content="2021-05-26T12:53+0000"/>
<meta itemprop="dateModified" content="2021-05-26T15:46+0000"/>
<meta itemprop="wordcount" content="242"/>
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="TheSpoof.com"/>
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thespoof.com/img/globey.png"/>
<meta itemprop="width" content="93"/>
<meta itemprop="height" content="103"/>
</div>
</div>
<meta itemprop="genre" content="Satire"/>
<meta itemprop="genre" content="UserGenerated"/>
<div itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Earthvessel"/>
<meta itemprop="url" content="https://www.thespoof.com/profile.cfm?uID=23651"/>
<meta itemprop="image" content="https://d1kx0jsb8xwkwf.cloudfront.net/ts/avatars/852021-5137-1620ProfilePic.JPG"/>
</div>
</article>
<div class="modulegradient articlefooter">
<div class="fl">
<div><span class="heading rts">Rate this story</span> <div id="ratingWidget" data-t="1" data-i="153066" data-s="3" data-k="440458"><span class="heading rts i1 " data-idx="1" data-oc=""></span><span class="heading rts i2 " data-idx="2" data-oc=""></span><span class="heading rts i3 " data-idx="3" data-oc=""></span><span class="heading rts i4 " data-idx="4" data-oc=""></span><span class="heading rts i5 " data-idx="5" data-oc=""></span><span class="ty"><span class="loader"></span> <span class="text">Thank you for your rating!</span></span></div>
</div>
<div class="sp"><div><span class="ets heading"><a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=153066', 'send', 'width=615,height=525,scrollbars=yes');" rel="nofollow">Email this story</a></span> </div></div>
</div>
<div class="fr">
<div class="heading jtm"><a href="/about/maillist.cfm" rel="nofollow">Join the mailing list</a></div>
</div>
</div>
<span class="tagstitle">Comedy spoof news topics</span>
<div class="tags">
<a href="/search.cfm?tag=Atlantic+Ocean" class="orange">Atlantic Ocean</a><a href="/search.cfm?tag=Lighthouse" class="orange">Lighthouse</a><a href="/spoof-news/nasa" class="orange tagstar">NASA</a><a href="/search.cfm?tag=Ocean" class="orange">Ocean</a><a href="/spoof-news/space" class="orange tagstar">Space</a><a href="/search.cfm?tag=Space+travel" class="orange">Space travel</a>
</div>
<br />
<div style="max-width:468px;margin:10px auto;">
<input type="hidden" name="IL_RELATED_TAGS" value="1"/>
</div>
<div id="socialbookmarks"> 
<a href="/rss/" title="View RSS Feed" class="rss"> RSS</a>
<a href="https://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow" class="social twitter">Follow us on Twitter</a>
<a href="https://www.facebook.com/TheSpoof/" onclick="this.href='/facebook/find.cfm?p=1'" target="_blank" rel="nofollow" class="social facebook">Like us on Facebook</a>
</div>
</div>
<div id="RHS">
<div id="seealso" class="module">
<h3 class="heading bns">Related Funny Stories&hellip;</h3>
<ul>
<li><a href="/spoof-news/us/152894/touchdown-chinese-rocket-falls-on-elmer-smuckmeister-s-out-house">TOUCHDOWN! Chinese Rocket Falls On Elmer Smuckmeister’s Out House</a>
<span>07 May 2021</span></li>
<li><a href="/spoof-news/science-technology/152735/nasa-photo-shows-planets-are-moving-closer-together-at-alarming-rate">NASA Photo Shows Planets Are Moving Closer Together At Alarming Rate</a>
<span>26 March 2021</span></li>
<li><a href="/spoof-news/science-technology/152571/nasa-admits-that-the-martian-land-rover-has-been-stolen">NASA Admits That The Martian Land Rover Has Been Stolen</a>
<span>07 March 2021</span></li>
<li><a href="/spoof-news/science-technology/152564/nasa-lands-first-pork-faggots-on-mars">NASA lands first pork faggots on Mars</a>
<span>06 March 2021</span></li>
<li><a href="/spoof-news/science-technology/152421/man-doesnt-give-a-flying-fuck-about-space-exploration">Man Doesn&#39;t Give A Flying Fuck About Space Exploration</a>
<span>20 February 2021</span></li>
<li><a href="/spoof-news/world/152142/science-teacher-tells-student-its-not-rocket-science">Science Teacher Tells Student: &quot;It&#39;s Not Rocket Science!&quot;</a>
<span>02 February 2021</span></li>
<li><a href="/spoof-news/features/151701/the-real-story-behind-space-force">The Real Story Behind Space Force</a>
<span>19 December 2020</span></li>
<li><a href="/spoof-news/science-technology/151603/elon-musk-says-his-new-spacex-starship-will-be-out-of-this-world">Elon Musk Says His New SpaceX Starship Will Be Out-of-This-World</a>
<span>11 December 2020</span></li>
</ul>
</div>
<div style="margin:20px auto;">
</div>
<br />
<a class="share button" href="#share">Share</a>
<br /><br />
<div class="module">
<div class="innermodule">
<span class="heading bns">Mailing List</span>
<p>Get Spoof News in your email inbox!</p>
<a href="/about/maillist.cfm" class="button">Subscribe&hellip;</a>
</div>
</div>
<div id="bout" style="display:none">
<span class="heading bns">Popular funny stories</span>
<div id="bob">
<div class="bobTabBox">
<div class="bobTab off" id="bobbox3" data-i="3">
Shared
</div>
</div><div class="bobTabBox">
<div class="bobTab off" id="bobbox4" data-i="4">
Pick
</div>
</div><div class="bobTabBox">
<div class="bobTab" id="bobbox1" data-i="1">
Read
</div>
</div><div class="bobTabBox">
<div class="bobTab off" id="bobbox2" data-i="2">
Rated
</div>
</div>
<div class="bobContent">
<ul id="bobcontent1" class="">
</ul>
<ul id="bobcontent2" class="off">
</ul>
<ul id="bobcontent3" class="off">
</ul>
<ul id="bobcontent4" class=" off">
</ul>
</div>
</div>
<a href="/news/getRandomStory.cfm" class="random" rel="nofollow">Can't decide? Get a random spoof news story!</a>
</div>
</div>
</div>
</div>
<div id="breadcrumb">
<span>You are here:</span>
<ol itemscope itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" href="/"><span itemprop="name">Spoof News</span></a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" href="/spoof-news/world/"><span itemprop="name">World News</span></a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<span itemprop="name">Successful launch for the US: First lighthouse in space!</span><meta itemprop="item" content="https://www.thespoof.com/spoof-news/world/153066/successful-launch-for-the-us-first-lighthouse-in-space" />
<meta itemprop="position" content="3" />
</li>
</ol>
</div>
<span class="padblock gotop"><a href="#page">Go to top</a></span>
<div class="adLB">
</div>
<div class="linksBottom">
</div>
</div>
<header>
<div class="bar super">
<div class="content">
<ul>
<li><a href="/forum/" class="discuss">Discussion forum</a></li>
<li><a href="/register.cfm" class="register">Become a writer!</a></li>
</ul>
</div>
</div>
<div class="bar mid">
<div class="content">
<span class="user-count"><span>&hellip;</span> readers are online right now!</span>
<div class="writer-search" id="writerSearch">
<div class="heading search">
<span class="writer">Writers' login</span>
<span class="search">Story Search</span>
</div>
<div class="body writer">
<form method="post" action="/login.cfm">
<ol>
<li>
<label for="txtEmail">Email</label>
<input type="text" id="txtEmail" class="text" name="email" tabindex="1000" />
</li>
<li>
<label for="txtPassword">Password</label>
<input type="password" id="txtPassword" class="text" name="password" tabindex="1001" />
</li>
<li class="btnLogin">
<input type="submit" value="Login" />
</li>
</ol>
</form>
</div>
<div class="body search">
<div id="searchbox">
<form action="/search-results.cfm" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9552315955068675:9b4gjp-ynxl" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" id="searchQuery" size="24" tabindex="1003" />
<input type="submit" name="sa" value="Search" tabindex="1004" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bar sub" id="barsub" style="--height:0px;">
<div class="content">
<ul class="mnu" id="mmnu">
<li class="mnu"><a href="/" title="Satire headlines" class="home">Home</a></li>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines"><span class="l">US Headlines</span><span class="s">US News</span></a></li>
<li class="mnu"><a href="/spoof-news/uk/" title="Spoof News UK Headlines"><span class="l">UK Headlines</span><span class="s">UK News</span></a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News" class="on"><span class="l">World News</span><span class="s">World</span></a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip"><span class="l">Entertainment</span><span class="s">Gossip</span></a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology"><span class="l">Science &amp; Tech</span><span class="s">Sci Tech</span></a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines"><span class="l">Sport</span><span class="s">Sport</span></a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief"><span class="l">Business</span><span class="s">Business</span></a></li>
<li class="mnu"><a href="/spoof-news/features/" title="Spoof News Magazine"><span class="l">Magazine</span><span class="s">Magazine</span></a></li>
<li class="bgr"><span class="burger" id="mnubgr"></span>
<ul class="submnu" id="submnu">
<li class="regLink"><a href="/register.cfm" title="Write for The Spoof, get published online">Become a writer</a></li>
<li class="loginLink"><a href="/login.cfm">Writer login</a></li>
<li><a href="/spoof-news/archive/2021/" title="The Spoof's news archive">Spoof news archive</a></li>
<li><a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li><li>
<a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li><li>
<a href="/jokes/" title="Funny Jokes">Jokes</a></li><li>
<a href="/diary/" title="Fake celebrity online diaries and blogs">Fake Celebrity Diaries</a></li><li><a href="/writers.cfm">Top writers chart</a></li><li>
<a href="/forum/" title="Spoof news discussion forum">Discussion forum</a></li></ul>
</li>
</ul>
</div>
</div>
<div class="bar globey">
<a href="/"><span><img src="https://d1kx0jsb8xwkwf.cloudfront.net/tss/img/globey.svg" crossorigin="anonymous" alt="Globey, The Spoof's mascot" onerror="this.src='/img/globey.png'" /></span></a>
</div>
</header>
<footer>
<div class="content">
<div class="block">
<h3>Spoof news</h3>
<ul>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines">US Headlines</a></li>
<li class="mnu"><a href="/spoof-news/uk/" title="Spoof News UK Headlines">UK Headlines</a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News" class="on">World News</a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip">Entertainment</a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology">Science &amp; Tech</a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines">Sport</a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief">Business</a></li>
<li class="mnu"><a href="/spoof-news/features/" title="Spoof News Magazine">Magazine</a></li>
</ul>
</div>
<div class="block">
<h3>Comedy writing</h3>
<ul>
<li><a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li>
<li><a href="/jokes/" title="Jokes">Jokes</a></li>
<li><a href="/diary/" title="Fake celebrity online diaries and blogs">Fake celebrity diaries</a></li>
<li><a href="/caption/" title="Hilarious caption competition">Caption competition</a></li>
<li><a href="/about/maillist.cfm" title="Sign up to the mailing list" rel="nofollow">Get spoof news emails</a></li>
<li><a href="/rss/" title="The Spoof RSS News Feeds">RSS Feeds</a></li>
<li><a href="/forum/" title="The Spoof's discussion forum">Discussion forum</a></li>
</ul>
</div>
<div class="block">
<h3>Our writers</h3>
<ul>
<li><a href="/writers.cfm" title="See The Spoof's top writers and journalists" rel="nofollow">Top writers chart</a></li>
<li><a href="/profile.cfm?featured" title="Our daily featured writer" rel="nofollow">Featured writer</a></li>
<li><a href="/signup-info.cfm" title="Write for The Spoof, get published online">Become a spoof writer</a></li>
<li><a href="/search-writer.cfm" title="Search for a writer at The Spoof">Writer search</a></li>
<li><a href="/writers-atoz.cfm" title="The Spoof's writer directory">A-Z of writers</a></li>
<li class="loginLink"><a href="/login.cfm" title="Registered writers' login page" rel="nofollow">Writers login</a></li>
</ul>
</div>
<div class="block">
<h3>Funny archive</h3>
<ul>
<li><a href="/search.cfm" title="Search The Spoof">Search The Spoof</a></li>
<li><a href="/spoof-news/archive/2021/" title="The Spoof's news archive">Spoof news archive</a></li>
<li><a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li>
<li><a href="/spoof-news/hot-topics">Hot spoof news</a></li>
<li><a href="/news/getRandomStory.cfm" title="Get a random spoof news story" rel="nofollow">Random story</a></li>
</ul>
</div>
<div class="block double"><div class="inner">
<h3>About</h3>
<ul>
<li><a href="/about/" title="Information about The Spoof">About The Spoof</a></li>
<li><a href="/sitemap.cfm" title="The Spoof site map">Site map</a></li>
</ul>
</div><div class="inner">
<h3>Social</h3>
<ul>
<li><a href="https://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow">Follow us on Twitter</a></li>
<li><a href="https://www.facebook.com/TheSpoof/" onclick="this.href='/facebook/find.cfm?p=100'" target="_blank" rel="nofollow">Find us on Facebook</a></li>
</ul>
</div>
</div>
<div class="block end">
<p>Copyright &copy; 2021 Spoof Media Ltd.</p>
<p class="warning"><strong>All the funny items on this website are fictitious.</strong> Any resemblance to persons, living or dead, is entirely coincidental or is intended purely as a satire, parody or spoof. Please see our <a href="/about/terms.cfm">terms and conditions</a> and <a href="/about/disclaimer.cfm">disclaimer</a>.</p>
</div>
</div>
</footer>
<div id="eucookie">
<p>We use cookies to give you the best experience, this includes cookies from third party websites and advertisers.</p>
<span>&#x2714; <a href="" id="cont">Continue</a></span>
<span>? <a href="/about/privacy.cfm#cookies" target="_blank">Find out more</a></span>
</div>
<script>
window.tsi = {
s: [], 
i: [] 
}
window.tsi.s.push({ "src": 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js', "data-ad-client": 'ca-pub-9552315955068675'});
window.a2ad = {
ln: "Successful launch for the US: First lighthouse in space!",
lu: "https://www.thespoof.com/spoof-news/world/153066/successful-launch-for-the-us-first-lighthouse-in-space",
su: "http://thespoof.com/4PXQ"
};
window.a2ad.cb = function(evt) 
{ 
var fileload = '/ajax/share.cfm?cType=1&cID=153066&uID=23651&sID=3&id=' + new Date().getTime();
ujs.await("jsmain", function() { 
aM( fileload );
});
};
window.tsi.bob = 3;
window.tsi.s.push("https://d1kx0jsb8xwkwf.cloudfront.net/tss/js/2007101.bob.js");
tsi.i.push("dif=153066");
</script>
</body>
</html>
