<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Those First &quot;Hundred Days:&quot; Biden, FDR and Napoleon | The Spoof</title>
<meta name="description" content="Washington, D. C. Thursday, Mar. 11. Spoof Capitol Bureau. A Woof Blister Commentary for The Spoof. President Joe Biden gave his first post&#45;inauguration &quot;fireside chat&quot; Thursday evening as he ended his first &quot;Fifty Days&quot; in office. Normally, p&#8230;" />
<style>/*! normalize.css v1.0.1 | MIT License | git.io/normalize */dl,h3,menu,ol,p,pre,ul{margin:1em 0}article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary{display:block}audio,canvas,video{display:inline-block}audio:not([controls]){display:none;height:0}[hidden]{display:none}html{font-size:100%;-webkit-text-size-adjust:100%;-ms-text-size-adjust:100%}button,html,input,select,textarea{font-family:sans-serif}body,figure,form{margin:0}a:focus{outline:dotted thin}a:active,a:hover{outline:0}h1{font-size:2em;margin:.67em 0}h2{font-size:1.5em;margin:.83em 0}h3{font-size:1.25em}h4{font-size:1.17em;margin:1.33em 0}h5{font-size:.83em;margin:1.67em 0}h6{font-size:.75em;margin:2.33em 0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:700}blockquote{margin:1em 40px}dfn{font-style:italic}mark{background:#ff0;color:#000}code,kbd,pre,samp{font-family:monospace,serif;font-size:1em}pre{white-space:pre;white-space:pre-wrap;word-wrap:break-word}q{quotes:none}q:after,q:before{content:'';content:none}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-.5em}sub{bottom:-.25em}dd{margin:0 0 0 40px}menu,ol,ul{padding:0 0 0 40px}nav ol,nav ul{list-style:none}img{border:0;-ms-interpolation-mode:bicubic}svg:not(:root){overflow:hidden}fieldset{border:1px solid silver;margin:0 2px;padding:.35em .625em .75em}legend{border:0;padding:0;white-space:normal}button,input,select,textarea{font-size:100%;margin:0;vertical-align:baseline}button,input{line-height:normal}button,html input[type=button],input[type=reset],input[type=submit]{-webkit-appearance:button;cursor:pointer}button[disabled],input[disabled]{cursor:default}input[type=checkbox],input[type=radio]{box-sizing:border-box;padding:0}input[type=search]{-webkit-appearance:textfield;-moz-box-sizing:content-box;-webkit-box-sizing:content-box;box-sizing:content-box}input[type=search]::-webkit-search-cancel-button,input[type=search]::-webkit-search-decoration{-webkit-appearance:none}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}textarea{overflow:auto;vertical-align:top}table{border-collapse:collapse;border-spacing:0}</style>
<link rel="stylesheet" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/css/2007100.site.css" crossorigin="anonymous" />
<link href="https://www.thespoof.com/rss/feeds/magazine/rss.xml" rel="alternate" type="application/rss+xml" title="The Spoof - News" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta id="viewport" name="viewport" content="initial-scale=1.0, minimum-scale=1.0" />
<script>ujs=new function(){var n="script",r="data-ready",s=document,d=this,o={};this.gs=function(t,e){var a=s.createElement(n),i=s.getElementsByTagName(n)[0];a.async=!0,e&&(a.id=e,a.onload=d.loaded),i.parentNode.insertBefore(a,i),a.src=t},this.await=function(t,e){var a=s.getElementById(t);a&&a.getAttribute(r)?e():(o[t]||(o[t]=[]),o[t].push(e))},this.loaded=function(t){t.id||(t=this);var e=t.id;t.setAttribute(r,!0);var a=o[e];if(a)for(var i=0;i<a.length;i++)setTimeout(a[i],0)}};</script>
<script>
su = "https://d1kx0jsb8xwkwf.cloudfront.net/tss/";
</script>
<script async="async" src="https://d1kx0jsb8xwkwf.cloudfront.net/tss/js/2007101.main.js" id="jsmain" onload="ujs.loaded(this);" crossorigin="anonymous"></script>
<link rel="canonical" href="https://www.thespoof.com/spoof-news/features/152625/those-first-hundred-days-biden-fdr-and-napoleon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/apple-touch-icon.png" crossorigin="anonymous">
<link rel="icon" type="image/png" sizes="32x32" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/favicon-32x32.png" crossorigin="anonymous">
<link rel="icon" type="image/png" sizes="16x16" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/favicon-16x16.png" crossorigin="anonymous">
<link rel="manifest" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/manifest.json" crossorigin="anonymous">
<link rel="mask-icon" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/safari-pinned-tab.svg" color="#004704" crossorigin="anonymous">
<link rel="shortcut icon" href="https://d1kx0jsb8xwkwf.cloudfront.net/tss/favicon.ico" crossorigin="anonymous">
<meta name="theme-color" content="#d30000" crossorigin="anonymous">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@thespoof">

<meta property="og:site_name" content="The Spoof"/>
<meta property="og:url" content="https://www.thespoof.com/spoof-news/features/152625/those-first-hundred-days-biden-fdr-and-napoleon"/>
<meta property="og:title" content="Those First &quot;Hundred Days:&quot; Biden, FDR and Napoleon"/>
<meta property="og:description" content="Washington, D. C. Thursday, Mar. 11. Spoof Capitol Bureau. A Woof Blister Commentary for The Spoof.  President Joe Biden gave his first post&#45;inauguration &quot;fireside chat&quot; Thursday evening as he ended his  first &quot;Fifty Days&quot; in office.  Normally, p&#8230;"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://d1kx0jsb8xwkwf.cloudfront.net/ts/1350x760/25/30237"/>

<meta property="og:locale" content="en_US"/>
<meta property="og:article:published_time" content="2021-03-12T16:33+0000"/>
<meta property="og:article:modified_time" content="2021-03-13T00:44+0000"/>
<meta property="og:article:author" content="Ralph E. Shaffer"/>
<meta property="og:article:section" content="Magazine"/>

</head>
<body onload="ujs.await('jsmain', function() { l(); });" itemscope itemtype="https://schema.org/WebPage">
<div id="page">
<div id="header">
<div class="content"><a href="/"><img src="https://d1kx0jsb8xwkwf.cloudfront.net/tss/img/the-spoof.svg" alt="The Spoof - funny satire articles and news stories" onerror="this.src='/img/the-spoof.png'" crossorigin="anonymous" /></a></div>
</div>
<div class="adLB top">
<ins class="adsbygoogle leaderboard-responsive" style="display:block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="2885652226" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="content">	
<div class="flexwrap">
<div class="mainwrap">
<article id="article" itemscope itemtype="https://schema.org/NewsArticle">
<header id="articletop">
<h1 class="cTitle" itemprop="headline">
Those First &quot;Hundred Days:&quot; Biden, FDR and Napoleon
</h1>
<div id="userandrating">
<div id="writtenby">
Funny story written by <a href="/profile.cfm?uID=20210" title="View Writer's Profile" id="author">Ralph E. Shaffer</a>
</div>
<p id="writtenOn">
Friday, 12 March 2021
</p>
</div>
<div class="shs">
<a class="share button" href="#share">Share</a>
</div>
</header>
<figure id="articleimageinner">
<img src="https://d1kx0jsb8xwkwf.cloudfront.net/tss/images/t.gif" crossorigin="anonymous" class=" tn https://d1kx0jsb8xwkwf.cloudfront.net/ts/690x388/25/30237"
sizes="675px"
data-srcset="https://d1kx0jsb8xwkwf.cloudfront.net/ts/690x388/25/30237 675w,
https://d1kx0jsb8xwkwf.cloudfront.net/ts/1350x760/25/30237 1350w"
alt="image for Those First &quot;Hundred Days:&quot; Biden, FDR and Napoleon" /><figcaption class="imgcaption">Napoleon much earlier</figcaption>
</figure>
<div id="articlebody" itemprop="articleBody">
<p>Washington, D. C. Thursday, Mar. 11. Spoof Capitol Bureau. A Woof Blister Commentary for The Spoof.</p><div class="inaad">
<ins class="adsbygoogle incopy_336x280-responsive" style="display:block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="4362385423" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>President Joe Biden gave his first post-inauguration &quot;fireside chat&quot; Thursday evening as he ended his first &quot;Fifty Days&quot; in office.</p><p>Normally, presidents tout their first &quot;Hundred Days&quot;, as John Kennedy and Franklin Roosevelt - particularly Roosevelt - did. Roosevelt, with an overwhelming Democratic majority in both House and Senate, signed an unbelievable amount of legislation in his first &quot;Hundred Days,&quot; all related to easing the Great Depression. Biden, with only a tie-breaking majority in the Senate, was able to brag about only one significant bill, his American Rescue package, last night. It passed with no votes to spare. He signed it before his speech.</p><p>Biden chose to make the telecast to pat himself on the back for having achieved, in 50 days, a faster pace toward his goal of vaccinations by the end of the &quot;Hundred Days&quot;. He told his audience that we were more than halfway to that goal in only fifty days. The assumption is that, by the end of the &quot;Hundred Days&quot;, we will be well over his prediction - unless something goes wrong!</p><p>WAIT A MINUTE! The &quot;Hundred Days&quot; goal didn&#39;t start with FDR. It started with Napoleon Bonaparte. On March 13, 1815, at Lyon after his escape from his Elba exile, Napoleon ordered the dissolution of the existing French government, essentially resuming power, and began his march to Paris, which he entered a week later. March 13 marked the start of his &quot;Hundred Days&quot; of power. In between, he drew up a new constitution guaranteeing voting rights and freedom of the press. He also offered a return to French greatness. Had he had a TV, he would have had a lot more to cheer about than Biden.</p><p>BUT WAIT ANOTHER MINUTE! On June 18, a foreign coalition overwhelmed Napoleon&#39;s army at Waterloo, bringing his &quot;Hundred Days&quot; of power to an end, leading to his second exile, this time at St. Helena, where his life ended.</p><p>WHAT DOES THIS PORTEND FOR BIDEN? Let&#39;s hope he doesn&#39;t schedule a national victory speech for his &quot;Hundred Days&quot; at Waterloo... Iowa. By then, moderate Democrats may have defected on crucial votes in the Senate, leaving his legislation dead, thanks to a bi-partisan coalition.</p>
</div>
<div class="attention">
<p>The funny story above is a satire or parody. <a href="/about/disclaimer.cfm" class="black">It is entirely fictitious</a>.</p>
<p>Do you dream of being a comedy news writer? <a href="/register.cfm">Click here to be a writer!</a></p>
</div>
<meta itemprop="url" content="https://www.thespoof.com/spoof-news/features/152625/those-first-hundred-days-biden-fdr-and-napoleon"/>
<meta itemprop="mainEntityOfPage" content="https://www.thespoof.com/spoof-news/features/152625/those-first-hundred-days-biden-fdr-and-napoleon"/>
<meta itemprop="articleSection" content="Magazine"/>
<meta itemprop="image" content="https://www.thespoof.com/sitepics/1350x760/25/30237"/>
<meta itemprop="datePublished" content="2021-03-12T16:33+0000"/>
<meta itemprop="dateModified" content="2021-03-13T00:44+0000"/>
<meta itemprop="wordcount" content="377"/>
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="TheSpoof.com"/>
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.thespoof.com/img/globey.png"/>
<meta itemprop="width" content="93"/>
<meta itemprop="height" content="103"/>
</div>
</div>
<meta itemprop="genre" content="Satire"/>
<meta itemprop="genre" content="UserGenerated"/>
<div itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Ralph E. Shaffer"/>
<meta itemprop="url" content="https://www.thespoof.com/profile.cfm?uID=20210"/>
</div>
</article>
<div class="modulegradient articlefooter">
<div class="fl">
<div><span class="heading rts">Rate this story</span> <div id="ratingWidget" data-t="1" data-i="152625" data-s="10" data-k="863508"><span class="heading rts i1 " data-idx="1" data-oc=""></span><span class="heading rts i2 " data-idx="2" data-oc=""></span><span class="heading rts i3 " data-idx="3" data-oc=""></span><span class="heading rts i4 " data-idx="4" data-oc=""></span><span class="heading rts i5 " data-idx="5" data-oc=""></span><span class="ty"><span class="loader"></span> <span class="text">Thank you for your rating!</span></span></div>
</div>
<div class="sp"><div><span class="ets heading"><a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=152625', 'send', 'width=615,height=525,scrollbars=yes');" rel="nofollow">Email this story</a></span> </div></div>
</div>
<div class="fr">
<div class="heading jtm"><a href="/about/maillist.cfm" rel="nofollow">Join the mailing list</a></div>
</div>
</div>
<br />
<div style="max-width:468px;margin:10px auto;">
<ins class="adsbygoogle middle_468x15-responsive" style="display:block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="err"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<input type="hidden" name="IL_RELATED_TAGS" value="1"/>
</div>
<div id="socialbookmarks"> 
<a href="/rss/" title="View RSS Feed" class="rss"> RSS</a>
<a href="https://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow" class="social twitter">Follow us on Twitter</a>
<a href="https://www.facebook.com/TheSpoof/" onclick="this.href='/facebook/find.cfm?p=1'" target="_blank" rel="nofollow" class="social facebook">Like us on Facebook</a>
</div>
</div>
<div id="RHS">
<div id="seealso" class="module">
<h3 class="heading bns">Related Funny Stories&hellip;</h3>
<ul>
<li><a href="/spoof-news/features/152591/do-you-regret-the-experimental-music-stage-you-went-through">Do you regret the experimental music stage you went through?</a>
<span>09 March 2021</span></li>
<li><a href="/spoof-news/features/152588/do-you-recall-your-first-sexual-experience">Do You Recall Your First Sexual Experience?</a>
<span>09 March 2021</span></li>
<li><a href="/spoof-news/features/152587/are-you-the-master-of-your-bedroom">Are You the Master of Your Bedroom?</a>
<span>09 March 2021</span></li>
<li><a href="/spoof-news/features/152585/grandchildren-critical-of-95-year-old-grandmother">Grandchildren Critical Of 95-Year-Old Grandmother</a>
<span>09 March 2021</span></li>
<li><a href="/spoof-news/features/152584/ice-cream-maker-brought-vagina-cream-mainstream">Ice Cream Maker Brought Vagina Cream Mainstream</a>
<span>09 March 2021</span></li>
<li><a href="/spoof-news/features/152583/easy-covid-vaccine">Easy COVID Vaccine</a>
<span>09 March 2021</span></li>
<li><a href="/spoof-news/features/152569/national-unplug-it-then-plug-it-back-in-day">National Unplug It, Then Plug It Back In Day</a>
<span>07 March 2021</span></li>
<li><a href="/spoof-news/features/152565/great-to-have-a-grown-up-in-the-white-house">Great To Have A Grown-up In The White House</a>
<span>06 March 2021</span></li>
</ul>
</div>
<div style="margin:20px auto;">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="6247508096"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br />
<a class="share button" href="#share">Share</a>
<br /><br />
<div class="module">
<div class="innermodule">
<span class="heading bns">Mailing List</span>
<p>Get Spoof News in your email inbox!</p>
<a href="/about/maillist.cfm" class="button">Subscribe&hellip;</a>
</div>
</div>
<div id="bout" style="display:none">
<span class="heading bns">Popular funny stories</span>
<div id="bob">
<div class="bobTabBox">
<div class="bobTab off" id="bobbox3" data-i="3">
Shared
</div>
</div><div class="bobTabBox">
<div class="bobTab off" id="bobbox4" data-i="4">
Pick
</div>
</div><div class="bobTabBox">
<div class="bobTab" id="bobbox1" data-i="1">
Read
</div>
</div><div class="bobTabBox">
<div class="bobTab off" id="bobbox2" data-i="2">
Rated
</div>
</div>
<div class="bobContent">
<ul id="bobcontent1" class="">
</ul>
<ul id="bobcontent2" class="off">
</ul>
<ul id="bobcontent3" class="off">
</ul>
<ul id="bobcontent4" class=" off">
</ul>
</div>
</div>
<a href="/news/getRandomStory.cfm" class="random" rel="nofollow">Can't decide? Get a random spoof news story!</a>
</div>
</div>
</div>
</div>
<div id="breadcrumb">
<span>You are here:</span>
<ol itemscope itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" href="/"><span itemprop="name">Spoof News</span></a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" href="/spoof-news/features/"><span itemprop="name">Magazine</span></a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<span itemprop="name">Those First &quot;Hundred Days:&quot; Biden, FDR and Napoleon</span><meta itemprop="item" content="https://www.thespoof.com/spoof-news/features/152625/those-first-hundred-days-biden-fdr-and-napoleon" />
<meta itemprop="position" content="3" />
</li>
</ol>
</div>
<span class="padblock gotop"><a href="#page">Go to top</a></span>
<div class="adLB">
</div>
<div class="linksBottom">
</div>
</div>
<header>
<div class="bar super">
<div class="content">
<ul>
<li><a href="/forum/" class="discuss">Discussion forum</a></li>
<li><a href="/register.cfm" class="register">Become a writer!</a></li>
</ul>
</div>
</div>
<div class="bar mid">
<div class="content">
<span class="user-count"><span>&hellip;</span> readers are online right now!</span>
<div class="writer-search" id="writerSearch">
<div class="heading search">
<span class="writer">Writers' login</span>
<span class="search">Story Search</span>
</div>
<div class="body writer">
<form method="post" action="/login.cfm">
<ol>
<li>
<label for="txtEmail">Email</label>
<input type="text" id="txtEmail" class="text" name="email" tabindex="1000" />
</li>
<li>
<label for="txtPassword">Password</label>
<input type="password" id="txtPassword" class="text" name="password" tabindex="1001" />
</li>
<li class="btnLogin">
<input type="submit" value="Login" />
</li>
</ol>
</form>
</div>
<div class="body search">
<div id="searchbox">
<form action="/search-results.cfm" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9552315955068675:9b4gjp-ynxl" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" id="searchQuery" size="24" tabindex="1003" />
<input type="submit" name="sa" value="Search" tabindex="1004" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="bar sub" id="barsub" style="--height:0px;">
<div class="content">
<ul class="mnu" id="mmnu">
<li class="mnu"><a href="/" title="Satire headlines" class="home">Home</a></li>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines"><span class="l">US Headlines</span><span class="s">US News</span></a></li>
<li class="mnu"><a href="/spoof-news/uk/" title="Spoof News UK Headlines"><span class="l">UK Headlines</span><span class="s">UK News</span></a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News"><span class="l">World News</span><span class="s">World</span></a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip"><span class="l">Entertainment</span><span class="s">Gossip</span></a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology"><span class="l">Science &amp; Tech</span><span class="s">Sci Tech</span></a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines"><span class="l">Sport</span><span class="s">Sport</span></a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief"><span class="l">Business</span><span class="s">Business</span></a></li>
<li class="mnu"><a href="/spoof-news/features/" title="Spoof News Magazine" class="on"><span class="l">Magazine</span><span class="s">Magazine</span></a></li>
<li class="bgr"><span class="burger" id="mnubgr"></span>
<ul class="submnu" id="submnu">
<li class="regLink"><a href="/register.cfm" title="Write for The Spoof, get published online">Become a writer</a></li>
<li class="loginLink"><a href="/login.cfm">Writer login</a></li>
<li><a href="/spoof-news/archive/2021/" title="The Spoof's news archive">Spoof news archive</a></li>
<li><a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li><li>
<a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li><li>
<a href="/jokes/" title="Funny Jokes">Jokes</a></li><li>
<a href="/diary/" title="Fake celebrity online diaries and blogs">Fake Celebrity Diaries</a></li><li><a href="/writers.cfm">Top writers chart</a></li><li>
<a href="/forum/" title="Spoof news discussion forum">Discussion forum</a></li></ul>
</li>
</ul>
</div>
</div>
<div class="bar globey">
<a href="/"><span><img src="https://d1kx0jsb8xwkwf.cloudfront.net/tss/img/globey.svg" crossorigin="anonymous" alt="Globey, The Spoof's mascot" onerror="this.src='/img/globey.png'" /></span></a>
</div>
</header>
<footer>
<div class="content">
<div class="block">
<h3>Spoof news</h3>
<ul>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines">US Headlines</a></li>
<li class="mnu"><a href="/spoof-news/uk/" title="Spoof News UK Headlines">UK Headlines</a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News">World News</a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip">Entertainment</a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology">Science &amp; Tech</a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines">Sport</a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief">Business</a></li>
<li class="mnu"><a href="/spoof-news/features/" title="Spoof News Magazine" class="on">Magazine</a></li>
</ul>
</div>
<div class="block">
<h3>Comedy writing</h3>
<ul>
<li><a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li>
<li><a href="/jokes/" title="Jokes">Jokes</a></li>
<li><a href="/diary/" title="Fake celebrity online diaries and blogs">Fake celebrity diaries</a></li>
<li><a href="/caption/" title="Hilarious caption competition">Caption competition</a></li>
<li><a href="/about/maillist.cfm" title="Sign up to the mailing list" rel="nofollow">Get spoof news emails</a></li>
<li><a href="/rss/" title="The Spoof RSS News Feeds">RSS Feeds</a></li>
<li><a href="/forum/" title="The Spoof's discussion forum">Discussion forum</a></li>
</ul>
</div>
<div class="block">
<h3>Our writers</h3>
<ul>
<li><a href="/writers.cfm" title="See The Spoof's top writers and journalists" rel="nofollow">Top writers chart</a></li>
<li><a href="/profile.cfm?featured" title="Our daily featured writer" rel="nofollow">Featured writer</a></li>
<li><a href="/signup-info.cfm" title="Write for The Spoof, get published online">Become a spoof writer</a></li>
<li><a href="/search-writer.cfm" title="Search for a writer at The Spoof">Writer search</a></li>
<li><a href="/writers-atoz.cfm" title="The Spoof's writer directory">A-Z of writers</a></li>
<li class="loginLink"><a href="/login.cfm" title="Registered writers' login page" rel="nofollow">Writers login</a></li>
</ul>
</div>
<div class="block">
<h3>Funny archive</h3>
<ul>
<li><a href="/search.cfm" title="Search The Spoof">Search The Spoof</a></li>
<li><a href="/spoof-news/archive/2021/" title="The Spoof's news archive">Spoof news archive</a></li>
<li><a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li>
<li><a href="/spoof-news/hot-topics">Hot spoof news</a></li>
<li><a href="/news/getRandomStory.cfm" title="Get a random spoof news story" rel="nofollow">Random story</a></li>
</ul>
</div>
<div class="block double"><div class="inner">
<h3>About</h3>
<ul>
<li><a href="/about/" title="Information about The Spoof">About The Spoof</a></li>
<li><a href="/sitemap.cfm" title="The Spoof site map">Site map</a></li>
</ul>
</div><div class="inner">
<h3>Social</h3>
<ul>
<li><a href="https://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow">Follow us on Twitter</a></li>
<li><a href="https://www.facebook.com/TheSpoof/" onclick="this.href='/facebook/find.cfm?p=100'" target="_blank" rel="nofollow">Find us on Facebook</a></li>
</ul>
</div>
</div>
<div class="block end">
<p>Copyright &copy; 2021 Spoof Media Ltd.</p>
<p class="warning"><strong>All the funny items on this website are fictitious.</strong> Any resemblance to persons, living or dead, is entirely coincidental or is intended purely as a satire, parody or spoof. Please see our <a href="/about/terms.cfm">terms and conditions</a> and <a href="/about/disclaimer.cfm">disclaimer</a>.</p>
</div>
</div>
</footer>
<div id="eucookie">
<p>We use cookies to give you the best experience, this includes cookies from third party websites and advertisers.</p>
<span>&#x2714; <a href="" id="cont">Continue</a></span>
<span>? <a href="/about/privacy.cfm#cookies" target="_blank">Find out more</a></span>
</div>
<script>
window.tsi = {
s: [], 
i: [] 
}
window.tsi.s.push({ "src": 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js', "data-ad-client": 'ca-pub-9552315955068675'});
window.a2ad = {
ln: "Those First \"Hundred Days:\" Biden, FDR and Napoleon",
lu: "https://www.thespoof.com/spoof-news/features/152625/those-first-hundred-days-biden-fdr-and-napoleon",
su: "http://thespoof.com/4PQJ"
};
window.a2ad.cb = function(evt) 
{ 
var fileload = '/ajax/share.cfm?cType=1&cID=152625&uID=20210&sID=10&id=' + new Date().getTime();
ujs.await("jsmain", function() { 
aM( fileload );
});
};
window.tsi.bob = 10;
window.tsi.s.push("https://d1kx0jsb8xwkwf.cloudfront.net/tss/js/2007101.bob.js");
tsi.i.push("dif=152625");
</script>
</body>
</html>
