<!DOCTYPE html>
<html>
<head>
<title>Spoof news: John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus</title>
<meta name="description" content="John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus : Additional to this central role going to Mr McCain the part of Cassius will be undertaken by Senator Graham according to breaking news
Caesar himself will be performed by Alex Baldwin renowned for his satirical reprise of Mr Trump on Saturda" />
<link rel="STYLESHEET" type="text/css" href="/styles/v14.css" />
<link href="http://www.thespoof.com/rss/feeds/us/rss.xml" rel="alternate" type="application/rss+xml" title="The Spoof - News" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta id="viewport" name="viewport" content="initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0" />
<script type="text/javascript" src="/scripts/v11.js"></script>
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-12036921-1']);_gaq.push(["_setCustomVar",1,"author","14085",3]);_gaq.push(['_trackPageview']);(function(){var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>
<link rel="canonical" href="http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9552315955068675",
enable_page_level_ads: true
});
</script>
        <meta name="OriginalPublicationDate" content="2017-02-05 16:45:42" />
        <meta name="Headline" content="John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus" />
        <meta name="Author" content="joseph k winter" />

		<meta itemprop="description" content="John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus : Additional to this central role going to Mr McCain the part of Cassius will be undertaken by Senator Graham according to breaking news

Caesar himself will be performed by Alex Baldwin renowned for his satirical reprise of Mr Trump on Saturda" />
		

		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@thespoof">
		
		<meta property="og:site_name" content="The Spoof"/>
		<meta property="og:url" content="http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus"/>
		<meta property="og:title" content="John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus"/>
		<meta property="og:description" content="John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus : Additional to this central role going to Mr McCain the part of Cassius will be undertaken by Senator Graham according to breaking news

Caesar himself will be performed by Alex Baldwin renowned for his satirical reprise of Mr Trump on Saturda"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://images.spoof-media.com/thespoof/pdi/81206-2100Shakespeare.jpg"/>
		<meta property="og:locale" content="en_US"/>
		<meta property="og:article:published_time" content="2017-02-05T16:45Europe/London"/>
		<meta property="og:article:modified_time" content="2017-02-06T13:24Europe/London"/>
		<meta property="og:article:author" content="joseph k winter"/>
		<meta property="og:article:section" content="US Headlines"/>
		
		</head>
<body onload="initTips();Highlighter.go();l();document.cookie = 'TIMEDIFF = ' + (-new Date().getTimezoneOffset()) + ';; path=/';" itemscope itemtype="http://schema.org/WebPage">
<a name="top"></a>
<div id="floatBox">
<div id="tooltip">	</div>
</div>
<div id="page" style="position:relative;">
<div id="header">
<div id="header-logo">
<a href="/"><img src="/images/t.gif" class="spr header_logo" alt="The Spoof - funny satire articles and news stories" />The Spoof News</a>
<img src="/images/t.gif" class="spr header_always-there" alt="Always there with the funniest spoof headlines" />
</div>
<div class="CB"></div>
<div id="topmenu">
<ul>
<li class="mnu"><a href="/" title="The Spoof Homepage" class="home"><img src="/images/t.gif" class="spr house" alt="Spoof News Homepage" />Spoof news homepage</a></li>
<li>
<ul class="sns">
<li><a href="#">&#9776; <span class="l">Spoof News</span><span class="s">News</span></a>
<ul>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines" class="on"><span class="l">US Headlines</span><span class="s">US</span></a></li>
<li class="mnu"><a href="/spoof-news/uk/" title="Spoof News UK Headlines"><span class="l">UK Headlines</span><span class="s">UK</span></a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News"><span class="l">World News</span><span class="s">World</span></a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip"><span class="l">Entertainment</span><span class="s">Gossip</span></a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology"><span class="l">Science &amp; Tech</span><span class="s">Sci Tech</span></a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines"><span class="l">Sport</span><span class="s">Sport</span></a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief"><span class="l">Business</span><span class="s">Business</span></a></li>
<li class="mnu"><a href="/spoof-news/magazine/" title="The Spoof's funny spoof magazine">Magazine</a></li>
</ul>
</li>
</ul>
</li>
<li class="mnu sx"><a href="#this" >&#9776; <span class="l">Spoof Xtra</span><span class="s">More</span></a>
<ul class="submnu">
<li class="notb"><a href="/spoof-news/archive/2017/" title="The Spoof's news archive">Spoof news archive</a></li><li>
<a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li><li>
<a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li><li>
<a href="/jokes/" title="Funny Jokes">Jokes</a></li><li>
<a href="/diary/" title="Fake celebrity online diaries and blogs">Fake Celebrity Diaries</a></li><li>
<a href="/forum" title="Spoof news discussion forum">Discussion forum</a></li></ul>
</li>
<li class="mnu w"><a href="/writers" ><span class="l">&#9776; Writers</span><span class="s">Writers</span></a>
<ul class="submnu">
<li class="notb"><a href="/writers.cfm" title="See The Spoof's top writers and journalists">Top writers chart</a></li><li>
<a href="/search-writer.cfm" title="Search for a writer at The Spoof">Writer search</a></li><li>
<a href="/writers-atoz.cfm" title="The Spoof's writer directory">A-Z of writers</a></li><li>
<a href="/register.cfm" title="Write for The Spoof, get published online">Become a writer</a></li>
</ul>
</li>
<li class="mnu src"><a href="/search.cfm"><span class="l">Search</span><span class="s">&#x1f50d;</span></a></li>
<li class="end">&nbsp;</li>
</ul>
</div>
</div>
<div id="header-footer"><img src="/images/t.gif" width="1" height="4" alt="" /></div>
<div style="margin-top:6px;">
<ins class="adsbygoogle top_LinkUnit-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="8618508857"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="adLB top">
<ins class="adsbygoogle leaderboard-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="2885652226" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="mainbody">
<div id="pageHead">
<h1 class="cTitle">
John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus
</h1>
</div>
<div id="pageCont">
<div id="CENTRAL">
<div id="pagebody">
<div id="pagebodyinner">
<a name="content"></a>
<div id="article" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemprop="url" content="http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus"/>
<meta itemprop="headline" content="John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus"/>
<meta itemprop="articleSection" content="US Headlines"/>
<meta itemprop="image" content="http://images.spoof-media.com/thespoof/pdi/81206-2100Shakespeare.jpg"/>
<meta itemprop="datePublished" content="2017-02-05T16:45Europe/London"/>
<meta itemprop="wordcount" content="448"/>
<meta itemprop="genre" content="news"/>
<meta itemprop="genre" content="satire"/>
<div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">
<meta itemprop="worstRating" content="1"/>
<meta itemprop="bestRating" content="5"/>
<meta itemprop="ratingValue" content="5"/>
<meta itemprop="ratingCount" content="1"/>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="joseph k winter"/>
<meta itemprop="url" content="http://www.thespoof.com/profile.cfm?uID=14085"/>
<meta itemprop="image" content="http://images.spoof-media.com/thespoof/avatars/20712-2507-1342Phuey_a.jpg"/>
</div>
<div id="articletop">
<div id="userandrating">
<div id="writtenby">
Written by <a href="/profile.cfm?uID=14085" title="View Writer's Profile" id="author">joseph k winter</a>
</div>
<img src="/images/t.gif" class="spr rating" alt="Rating: " align="absbottom" width="47px" height="20px" />
<span id="box0" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 1, 1277640 );anim=false;" onmouseout="resetTimeout( 1277640 );" onClick="doRating( 1, 127764, 2, 5, 0, 434980 );" id="star12776401" alt="" /></span><span id="box1" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 2, 1277640 );anim=false;" onmouseout="resetTimeout( 1277640 );" onClick="doRating( 1, 127764, 2, 5, 0, 434980 );" id="star12776402" alt="" /></span><span id="box2" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 3, 1277640 );anim=false;" onmouseout="resetTimeout( 1277640 );" onClick="doRating( 1, 127764, 2, 5, 0, 434980 );" id="star12776403" alt="" /></span><span id="box3" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 4, 1277640 );anim=false;" onmouseout="resetTimeout( 1277640 );" onClick="doRating( 1, 127764, 2, 5, 0, 434980 );" id="star12776404" alt="" /></span><span id="box4" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 5, 1277640 );anim=false;" onmouseout="resetTimeout( 1277640 );" onClick="doRating( 1, 127764, 2, 5, 0, 434980 );" id="star12776405" alt="" /></span>
<div id="ratingConfirm1277640" style="display:none;">
</div>
<script type="text/javascript">
document.write('<div style="margin:10px 0 0px 0;display:none;font-weight:bold;font-size:0.85em;" id="ratingNew1277640"><h3>Thank you for your rating,</h3>Your vote has been counted and is reflected above.</div><div style="margin:10px 0 0px 0;;display:none;font-weight:bold;font-size:0.85em;" id="ratingOld1277640"><h3>You have already rated this item,</h3>Thank you for your support.</div>');
</script><script type="text/javascript">
var extraTips = new Array( new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 1 thumbs-up - okay.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 2 thumbs-up - amusing.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 3 thumbs-up - funny.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 4 thumbs-up - very funny.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 5 thumbs-up - hilarious.</span></div>", 120, 33, 0) );
try
{
tips = tips.concat( extraTips );
}
catch( e )
{
tips = extraTips;
}
eval( "var stars" + 1277640 + " = new Array('','staronsel', 'staronsel', 'staronsel', 'staronsel', 'staronsel', '')" );
</script>
</div>
<div class="shs">
<div style="margin-bottom:6px;text-align:right;">
<div class="g-plusone" data-size="small" data-href="http://www.thespoof.com/"></div>
<span class="a2a_dd"><img src="http://static.addtoany.com/buttons/share_save_171_16.png" width="171" height="16" border="0" alt="Share/Bookmark"/></span>
<script type="text/javascript">
a2a_linkname = "John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus";
a2a_linkurl = "http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus";
a2a_track_links='ga';
var a2a_config = a2a_config || {};
a2a_config.no_3p = 1;
a2a_config.tracking_callback = function(evt) 
{ 
var fileload = '/custom/share.cfm?cType=1&cID=127764&uID=14085&sID=2&id=' + new Date().getTime();
ajaxManager( fileload );
};
a2a_config.prioritize = [ "facebook", "twitter", "stumbleupon", "digg", "myspace", "delicious", "bebo", "yahoo_bookmarks", "google_bookmarks", "windows_live_favorites", "yahoo_buzz", "reddit" ];
a2a_config.templates = { twitter: "${title} http://thespoof.com/4JnK @thespoof" };
</script>
</div>
</div>
<div><span class="ets"><a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=127764', 'send', 'width=615,height=525,scrollbars=yes');"><img src="/images/t.gif" class="spr sendto" width="19" height="20" alt="" /></a> <a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=127764', 'send', 'width=615,height=525,scrollbars=yes');"><img src="/images/t.gif" class="spr email_this_story" alt="Send to a friend" /></a></span> <span class="pts"><a href="#this" onclick="window.open('/custom/print.cfm?typeID=1&itemID=127764&referrer=http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus', 'send', 'width=600,height=600,scrollbars=yes, status');"><img src="/images/t.gif" class="spr print" width="19" height="20" alt="" /></a> <a href="#this" onclick="window.open('/custom/print.cfm?typeID=1&itemID=127764&referrer=http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus', 'send', 'width=600,height=600,scrollbars=yes, status');"><img src="/images/t.gif" class="spr print_this_story" alt="Print this" /></a></span></div>
<div id="tags" style="margin-top:10px;font-size:90%;">
<strong>Topics:</strong> <a href="/search.cfm?tag=John McCain" class="orange">John McCain</a>, <a href="/search.cfm?tag=Shakespeare" class="orange">Shakespeare</a>, <a href="/search.cfm?tag=Victoria Nuland" class="orange">Victoria Nuland</a>, <a href="/search.cfm?tag=julius caesar" class="orange">julius caesar</a>, <a href="/search.cfm?tag=president donald trump" class="orange">president donald trump</a>, <a href="/search.cfm?tag=Lindsay Graham" class="orange">Lindsay Graham</a>
</div>
<div class="CB"></div>
</div>
<p id="writtenOn">
Sunday, 5 February 2017
</p>
<div id="articleimageright">
<div id="articleimageinner" style="width:150px;">
<img src="http://images.spoof-media.com/thespoof/pdi/81206-2100Shakespeare.jpg" width="150" height="195" alt="image for John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus" /><br />
Up in heaven, Mr. Shakespeare tweeted: &quot;?&quot;
</div>
</div>
<div class="KonaBody">
<div id="articlebody" itemprop="articleBody">
<p>Additional to this central role going to Mr. McCain, the part of Cassius will be undertaken by Senator Graham, according to breaking news.</p><div class="inaad">
<ins class="adsbygoogle incopy_336x280-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="4362385423" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>Caesar himself will be performed by Alex Baldwin, renowned for his satirical reprise of Mr. Trump on <em>Saturday Night Live.</em></p><p>The theme of the play is timeless, on the nature of power and a vain leader, with a fickle public, and plotters eager to do something. </p><p>Mr. Trump is reported eager to attend, and may tweet during the performance.</p><p>Lady Gaga has declined the role of Calphurnia, whereas the part of Portia is under deep consideration at this time by Beyonce.</p><p>Act I, scene 2 has recently been the focus of rehearsal with last night&#39;s session interrupted and started over due to Senator Graham&#39;s whispering to Mr. McCain, &quot;Hell, this is more fun than impeachment!&quot;</p><p>Unfortunately, this comment was caught by highly sensitive microphones, and Director Robert Kagan immediately halted proceedings.</p><p>His wife, Assistant Director Victoria Nuland, rushed onto the stage to scold the senators, saying, &quot;This is not senate chambers! This is serious!&quot;</p><p>Both senators bowed and appeared humbled.</p><p>Mr. Baldwin has been reported spending a lot of time getting the &quot;Et tu, Brute&quot; moment just right, in a combined tone of bewilderment and disappointed love.</p><p>He has said he is having trouble with the &quot;love&quot; part of the tone because he wants to over-write this moment to &quot;I always knew you were a back-stabbing motherf**ker.&quot;</p><p>Purity, however, is essential to rendering Mr. Shakespeare&#39;s work accurately, especially given how appropriate the story of Julius Caesar is to our own time. </p><p>As Cassius, Senator Graham is reported having some difficulty remembering all his lines, but is particularly fond of this comment on Caesar, spoken to Brutus (Senator McCain):</p><p><em>Why, man, he doth bestride the narrow world<br />Like a Colossus, and we petty men<br />Walk under his huge legs and peep about<br />To find ourselves dishonorable graves.<br /></em><br />In an earlier part of the play, Mr. McCain and the Director are reported in some contention when Brutus says, <em>&quot;Chew upon this: Brutus had rather be a villager than to repute himself a son of Rome under these hard conditions . . .&quot;</em></p><p>Mr. McCain has argued he should be able to insert &quot;a humble senator from Arizona&quot; for &quot;villager&quot; and &quot;this Great Nation&quot; instead of &quot;Rome.&quot;</p><p>At another point Mr. McCain, in the role of Brutus, stated of Caesar: &quot;He is fat and scant of breath,&quot; which immediately brought the Director running onto the stage.</p><p>&quot;Wrong play!&quot; he shouted. &quot;This is not Hamlet!&quot;</p><p>But Mr. McCain requested the line be inserted anyway.</p><p>Mr. Kagan has mused the company may do Hamlet next--if Mr. Trump will consider taking on the role.</p>
</div>
</div>
<div class="CB">
<p style="font-size:90%;">
Make <a href="/profile.cfm?uID=14085" title="View Writer's Profile">joseph k winter's</a> day - give this story five thumbs-up (there's <u>no need to register</u>, the thumbs are just down there!)
</p>
</div>
<div class="attention">
<p>The story above is a satire or parody. <a href="/about/disclaimer.cfm" class="black">It is entirely fictitious</a>.</p>
<p style="padding-bottom:0.4em;">Do you dream of being a comedy news writer? <a href="/register.cfm">Click here to be a writer!</a></p>
</div>
<div class="modulegradient articlefooter">
<div class="moduleinner footermoduleinner">
<div class="fl">
<div>
<div><span class="ets"><a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=127764', 'send', 'width=615,height=525,scrollbars=yes');"><img src="/images/t.gif" class="spr sendto" width="19" height="20" alt="" /></a> <a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=127764', 'send', 'width=615,height=525,scrollbars=yes');"><img src="/images/t.gif" class="spr email_this_story" alt="Send to a friend" /></a></span> <span class="pts"><a href="#this" onclick="window.open('/custom/print.cfm?typeID=1&itemID=127764&referrer=http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus', 'send', 'width=600,height=600,scrollbars=yes, status');"><img src="/images/t.gif" class="spr print" width="19" height="20" alt="" /></a> <a href="#this" onclick="window.open('/custom/print.cfm?typeID=1&itemID=127764&referrer=http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus', 'send', 'width=600,height=600,scrollbars=yes, status');"><img src="/images/t.gif" class="spr print_this_story" alt="Print this" /></a></span></div>
</div>
<div><img src="/images/t.gif" class="spr rate_icon" /> <img src="/images/t.gif" class="spr rate_this_story" /> <img src="/images/t.gif" class="spr info" align="top" style="padding-top:4px;" id="box10"/> <span><span id="box5" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 1, 1277641 );anim=false;" onmouseout="resetTimeout( 1277641 );" onClick="doRating( 1, 127764, 2, 5, 1, 434980 );" id="star12776411" alt="" /></span><span id="box6" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 2, 1277641 );anim=false;" onmouseout="resetTimeout( 1277641 );" onClick="doRating( 1, 127764, 2, 5, 1, 434980 );" id="star12776412" alt="" /></span><span id="box7" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 3, 1277641 );anim=false;" onmouseout="resetTimeout( 1277641 );" onClick="doRating( 1, 127764, 2, 5, 1, 434980 );" id="star12776413" alt="" /></span><span id="box8" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 4, 1277641 );anim=false;" onmouseout="resetTimeout( 1277641 );" onClick="doRating( 1, 127764, 2, 5, 1, 434980 );" id="star12776414" alt="" /></span><span id="box9" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 5, 1277641 );anim=false;" onmouseout="resetTimeout( 1277641 );" onClick="doRating( 1, 127764, 2, 5, 1, 434980 );" id="star12776415" alt="" /></span>
<script type="text/javascript">
var anim = true;
function animStars(n,i)
{
if( i > 5 )
i = 0;
selectStars( i, n ); 
if( anim )
setTimeout( "animStars(" + n + "," + ++i + ")", 200 );
}
animStars(1277641,1);
</script>
<div id="ratingConfirm1277641" style="display:none;">
</div>
<script type="text/javascript">
document.write('<div style="margin:10px 0 0px 0;display:none;font-weight:bold;font-size:0.85em;" id="ratingNew1277641"><h3>Thank you for your rating,</h3>Your vote has been counted and is reflected above.</div><div style="margin:10px 0 0px 0;;display:none;font-weight:bold;font-size:0.85em;" id="ratingOld1277641"><h3>You have already rated this item,</h3>Thank you for your support.</div>');
</script><script type="text/javascript">
var extraTips = new Array( new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 1 thumbs-up - okay.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 2 thumbs-up - amusing.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 3 thumbs-up - funny.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 4 thumbs-up - very funny.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 5 thumbs-up - hilarious.</span></div>", 120, 33, 0) );
try
{
tips = tips.concat( extraTips );
}
catch( e )
{
tips = extraTips;
}
eval( "var stars" + 1277641 + " = new Array('','staroffsel', 'staroffsel', 'staroffsel', 'staroffsel', 'staroffsel', '')" );
</script>
</span></div>
</div>
<div class="fr">
<div><a href="/about/maillist.cfm"><img src="/images/t.gif" class="spr email_add" width="16" height="16" align="middle" /><img src="/images/t.gif" class="spr join_mailing_list" width="132" height="20" align="middle" /></a></div>
<div>
<a href="https://twitter.com/thespoof" class="twitter-follow-button" data-show-count="true">Follow @thespoof</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div class="g-plusone" data-size="medium" data-href="http://www.thespoof.com/"></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
tips = tips.concat( new Array( new Array( "<span style=\"font-size:0.85em;font-weight:bold;text-align:left;\">Our writers love it when you rate their work, and you can use the thumbs-up to rate this spoof.<br /><br >1 thumbs-up = okay, 5 thumbs-up = hilarious<br /><br />(Unlike some other websites, The Spoof does not require you to sign-up to give ratings - so what are you waiting for?!)</span>", 280, 96, 0 ) ) );
</script>
<br />
<div style="max-width:468px;margin:10px auto;">
<ins class="adsbygoogle middle_468x15-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="5048385547"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<input type="hidden" name="IL_RELATED_TAGS" value="1"/>
</div>
<style type="text/css">
#a2apage_EMAIL { display:none !important; }
</style>
<div id="socialbookmarks"> 
<a href="/rss.cfm" title="View RSS Feed"><img src="/images/t.gif" class="spr LHS_icons_feed" alt="View RSS Feed" /> <strong>RSS</strong></a>
<a href="http://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow"><img src="http://twitter-badges.s3.amazonaws.com/t_mini-b.png" alt="Follow TheSpoof on Twitter"/> <strong>Follow us on Twitter</strong></a>
</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="1029431021"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="MW" style="width:640px;">
<h3 style="font-size:130%;"><a href="http://www.thespoof.com/profile.cfm?uID=14085">More by this writer</a></h3>
<div class="outer" style="width:640px;height:142px;">
<div class="border" style="width:640px;"></div>
<div class="navBar left"><a href="javascript:mwMoveRight()"><img src="/images/t.gif" class="spr left_arrow" width="7" height="12" alt="&laquo;" /></a></div>
<div class="navBar right"><a href="javascript:mwMoveLeft()"><img src="/images/t.gif" class="spr right_arrow" width="7" height="12" alt="&raquo;" /></a></div>
<div id="mw-scroll" class="scroller" width="640px;height:142px;">
<div id="mw-story-0" class="bigStory" style="position:absolute;width:290px;height:125px;left:-590px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-1" class="bigStory" style="position:absolute;width:290px;height:125px;left:-290px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-2" class="bigStory" style="position:absolute;width:290px;height:125px;left:30px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-3" class="bigStory" style="position:absolute;width:290px;height:125px;left:330px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-4" class="bigStory" style="position:absolute;width:290px;height:125px;left:650px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-5" class="bigStory" style="position:absolute;width:290px;height:125px;left:950px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript" defer="defer">
setTimeout( 'mwInit( 231, 14085, "2017-02-05 16:45:42" )', 2000 );
</script>
</div>
</div>
</div>
</div>
<div id="RHS">
<div id="seealso" class="module">
<h3>Related Stories...</h3>
<ul style="font-size:100%;">
<li><a href="/spoof-news/us/127563/senators-mccain-and-graham-perform-russia-themed-duet-as-ballerinas-to-packed-house">Senators McCain and Graham perform Russia-themed duet as ballerinas to packed house</a>
<div>07 January 17</div></li>
<li><a href="/spoof-news/uk/126302/now-is-the-summer-of-our-discontent-shakespeare-to-be-brexited">&#39;Now is the summer of our discontent..&#39; - Shakespeare to be Brexited</a>
<div>29 June 16</div></li>
<li><a href="/spoof-news/us/126182/trump-brings-his-african-american-to-rally">Trump Brings His African American To Rally</a>
<div>06 June 16</div></li>
<li><a href="/spoof-news/us/125976/republicans-to-postpone-election-until-they-can-get-a-candidate-that-wont-lose-in-a-landslide">Republicans to Postpone Election Until They Can Get a Candidate that Won&#39;t Lose in a Landslide</a>
<div>27 April 16</div></li>
<li><a href="/spoof-news/magazine/13729/trump-does-shakespeare">Trump does Shakespeare</a>
<div>24 November 15</div></li>
<li><a href="/spoof-news/us/125293/senator-john-mccain-advocates-afghanistan-as-51st-state">Senator John McCain Advocates Afghanistan As 51st State</a>
<div>16 October 15</div></li>
<li><a href="/spoof-news/us/125038/chorus-line-of-gop-candidates-for-president">Chorus Line Of GOP Candidates For President</a>
<div>30 July 15</div></li>
<li><a href="/spoof-news/us/124976/donald-trumps-war-record">Donald Trump&#39;s War Record</a>
<div>21 July 15</div></li>
</ul>
</div>
<div style="width:300px;margin:20px auto;">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="6459611584"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br />
<span class="a2a_dd"><img src="http://static.addtoany.com/buttons/share_save_171_16.png" width="171" height="16" border="0" alt="Share/Bookmark"/></span>
<script type="text/javascript">
a2a_linkname = "John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus";
a2a_linkurl = "http://www.thespoof.com/spoof-news/us/127764/john-f-kennedy-center-for-the-performing-arts-to-perform-shakespeares-julius-caesar-with-senator-mccain-as-brutus";
a2a_track_links='ga';
var a2a_config = a2a_config || {};
a2a_config.no_3p = 1;
a2a_config.tracking_callback = function(evt) 
{ 
var fileload = '/custom/share.cfm?cType=1&cID=127764&uID=14085&sID=2&id=' + new Date().getTime();
ajaxManager( fileload );
};
a2a_config.prioritize = [ "facebook", "twitter", "stumbleupon", "digg", "myspace", "delicious", "bebo", "yahoo_bookmarks", "google_bookmarks", "windows_live_favorites", "yahoo_buzz", "reddit" ];
a2a_config.templates = { twitter: "${title} http://thespoof.com/4JnK @thespoof" };
</script>
<br /><br />
<div class="module">
<div class="innermodule">
<h3><img src="/images/t.gif" class="spr RHS_icons_email_add" width="16" height="16" alt="" border="0" /> Mailing List<br /></h3>
<p>Get Spoof News in your email inbox!</p>
<form method="post" action="/about/maillist.cfm">
<input type="hidden" name="question" value="7" />
<input type="hidden" name="tandc" value="1" />
<input type="hidden" name="spoofnews" value="1" />
<p><strong>Email:</strong></p>
<input type="text" value="" name="email" maxlength="150" style="width:180px;" />
<p><strong>What's 4 plus 3?</strong></p>
<input type="radio" name="result" value="6" style="vertical-align:middle;" checked="checked" /> <span style="vertical-align:middle;font-weight:bold;color:#666666;text-decoration:line-through;">6</span>
<input type="radio" name="result" value="7" style="vertical-align:middle;" /> <span style="vertical-align:middle;font-weight:bold;color:#ff6600;">7</span>
<input type="radio" name="result" value="25" style="vertical-align:middle;" /> <span style="vertical-align:middle;font-weight:bold;color:#666666;text-decoration:line-through;">25</span>
<input type="radio" name="result" value="10" style="vertical-align:middle;" /> <span style="vertical-align:middle;font-weight:bold;color:#666666;text-decoration:line-through;">10</span>
<br />
<input type="submit" value="Subscribe" name="subscribe" style="margin-top:4px;" />
</form>
</div>
</div>
<div style="margin:20px 5px 10px 0;">
</div>
<div id="bout" style="display:none">
<img src="/images/t.gif" class="spr RHS_header-popular RHSHeader" alt="Currently Popular" width="115" height="22" border="0" />
<div id="bob">
<div class="bobTabBox" onclick="changeBox(3);">
<div class="bobTab off" id="bobbox3">
Shared
</div>
</div>
<div class="bobTabBox" onclick="changeBox(4);">
<div class="bobTab off" id="bobbox4">
Pick
</div>
</div>
<div class="bobTabBox" onclick="changeBox(1);">
<div class="bobTab" id="bobbox1">
Read
</div>
</div>
<div class="bobTabBox" onclick="changeBox(2);">
<div class="bobTab off" id="bobbox2">
Rated
</div>
</div>
<div style="clear:left;padding:10px;background-color:#f8f3d5;border:1px solid #999;">
<ul id="bobcontent1" class="bobContent">
</ul>
<ul id="bobcontent2" class="bobContent off">
</ul>
<ul id="bobcontent3" class="bobContent off">
</ul>
<ul id="bobcontent4" class="bobContent off">
</ul>
</div>
</div>
<div><a href="/news/getRandomStory.cfm"><span style="text-decoration:underline;">Can't decide? Get a random spoof news story!</span></a></div>
</div>
<script type="text/javascript">
ajaxManager("/custom/lbob.cfm?s=2");
</script>
</div>
</div>
</div>
<div class="CB" style="height:20px;"></div>
<div id="breadcrumb">
<span>You are here:</span>
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a itemprop="url" href="/"><span itemprop="title">Spoof News</span></a>
/ 
</span>
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a itemprop="url" href="/spoof-news/us/"><span itemprop="title">US Headlines</span></a>
/ 
</span>
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<span itemprop="title">John F. Kennedy Center for the Performing Arts to perform Shakespeare&#39;s Julius Caesar with Senator McCain as Brutus</span>
</span>
</div>
<div class="header">
<div id="header-right" style="position:absolute;width:982px;top:0;right:0;z-index:0;line-height: 20px;font-size:95%;z-index:0;">
<div id="header-right-buttons">
<img src="/images/t.gif" class="spr header_icons_discuss" alt="" width="18" height="18" /><span><a href="/forum/">Discussion Forum</a></span>
<img src="/images/t.gif" class="spr header_icons_writer" alt="" width="18" height="18" /><span><a href="/register.cfm">Become a writer!</a></span>
</div>
<div style="position:absolute;right:335px;color:#fff;#">
<img src="/images/t.gif" class="spr header_icons_readers" alt="" width="18" height="18" /><span>97 readers are online right now!</span>
</div>
</div>
</div>
<div class="header">
<div id="writers-search" style="position:absolute;top:22px;right:0;">
<img src="/images/t.gif" class="spr header_writers-login-off" alt="Writers' Login" width="108" height="15" onclick="writerssearch('login');" id="graphic-login" /><img src="/images/t.gif" class="spr header_story-search-on" alt="Story Search" width="98" height="15" onclick="writerssearch('search');" id="graphic-search" />
<div id="loginbox" style="display:none;">
<form method="post" action="/login.cfm">
<div id="loginboxinner">
<div class="formitem"><span>email</span></div> <input type="text" name="email" class="text" tabindex="1000" />
</div>
<input type="image" src="/images/t.gif" class="spr buttons_header-login button" alt="Login" tabindex="1002" /><div class="formitem"><span>password</span></div> <input type="password" name="password" class="text" tabindex="1001" />
</form>
</div>
<div id="searchbox" style="display:block;">
<form action="/search-results.cfm" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-9552315955068675:9b4gjp-ynxl" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" id="searchQuery" size="24" tabindex="1003" />
<input type="image" name="sa" alt="Search" src="/images/t.gif" class="spr buttons_header-search button" tabindex="1004" />
</div>
</form>
</div>
</div>
</div>
<p><a href="#top">Go to top</a></p>
<div class="adLB">
</div>
<div style="margin:20px 0;">
<ins class="adsbygoogle bottom_LinkUnit-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="5668682069"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="CB"></div>
<div id="footerSiteMap">
<div class="block">
<h3>Spoof news</h3>
<ul>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines" class="on">US Headlines</a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News">World News</a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip">Entertainment</a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology">Science &amp; Tech</a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines">Sport</a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief">Business</a></li>
<li><a href="/spoof-news/magazine/" title="The Spoof's funny spoof magazine">Magazine</a></li>
</ul>
<h3>&nbsp;</h3>
<h3>UK News</h3>
<ul>
<li><a href="/uk/">Visit TheSpoof UK</a></li>
</ul>
</div>
<div class="block">
<h3>Spoof Xtra</h3>
<ul>
<li><a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li>
<li><a href="/jokes/" title="Jokes">Jokes</a></li>
<li><a href="/diary/" title="Fake celebrity online diaries and blogs">Fake celebrity diaries</a></li>
<li><a href="/caption/" title="Hilarious caption competition">Caption competition</a></li>
<li><a href="/links.cfm" title="Links to other funny comedy spoof websites">More funny sites</a></li>
<li><a href="/about/maillist.cfm" title="Sign up to the mailing list">Get spoof news emails</a></li>
<li><a href="/rss.cfm" title="The Spoof RSS News Feeds">RSS Feeds</a></li>
<li><a href="/forum/" title="The Spoof's discussion forum">Discussion forum</a></li>
</ul>
</div>
<div class="block">
<h3>Our writers</h3>
<ul>
<li><a href="/writers.cfm" title="See The Spoof's top writers and journalists">Top writers chart</a></li>
<li><a href="/profile.cfm?uID=14782" title="Our daily featured writer">Featured writer:<br />Catchthisdrift</a></li>
<li><a href="/register.cfm" title="Write for The Spoof, get published online">Become a spoof writer</a></li>
<li><a href="/search-writer.cfm" title="Search for a writer at The Spoof">Writer search</a></li>
<li><a href="/writers-atoz.cfm" title="The Spoof's writer directory">A-Z of writers</a></li>
<li><a href="/login.cfm" title="Registered writers' login page">Writers login</a></li>
</ul>
<h3>&nbsp;</h3>
<ul>
<li><a href="http://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow"><strong>Follow us on Twitter</strong></a></li>
<li><a href="http://www.facebook.com/pages/The-Spoof/192824890734138" onclick="this.href='/facebook/find.cfm?p=100'" target="_blank" rel="nofollow"><strong>Find us on Facebook</strong></a></li>
</ul>
</div>
<div class="block">
<h3>Archive</h3>
<ul>
<li><a href="/search.cfm" title="Search The Spoof">Search The Spoof</a></li>
<li><a href="/spoof-news/archive/2017/" title="The Spoof's news archive">Spoof news archive</a></li>
<li><a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li>
<li><a href="/spoof-news/hot-topics">Hot spoof news</a></li>
<li><a href="/news/getRandomStory.cfm" title="Get a random spoof news story">Random story</a></li>
</ul>
<h3>About</h3>
<ul>
<li><a href="/about/" title="Information about The Spoof">About The Spoof</a></li>
<li><a href="/sitemap.cfm" title="The Spoof site map">Site map</a></li>
</ul>
</div>
<div id="footer">
<div id="copyright">
Copyright &copy; 2017 Spoof Media Ltd.<br />
<span class="warning"><strong>All items on this website are fictitious.</strong> Any resemblance to persons, living or dead, is entirely coincidental or is intended purely as a satire, parody or spoof. Please see our <a href="/about/terms.cfm">terms and conditions</a> and <a href="/about/disclaimer.cfm">disclaimer</a>.</span>
</div>
</div>
</div>
<div id="eucookie" style="position:absolute;left:0;max-width:98%;width:100%;margin:0 auto;text-align:center;background-color:#c00;z-index:9999;color:#fff;padding:10px;border-bottom:1px solid #900;">
<p style="padding-bottom:0.5em;">We use cookies to give you the best experience, this includes cookies from third party websites and advertisers.</p>
<span style="margin-right:10px;">&#x2714; <a href="" style="color:#f91; font-weight:bold;" id="cont">Continue</a></span>
<span style="margin-left:10px;">? <a href="/about/privacy.cfm#cookies" target="_blank" style="color:#f91">Find out more</a></span>
</div>
<script>
var c = g("eucookie");
var h = c.offsetHeight + "px";
document.body.style.marginTop = h;
c.style.top = "-" + h;
var cont = function(e)
{
var d = new Date();
d.setTime(d.getTime()+31536000000);
document.cookie = "eu = 1; expires=" + d.toUTCString() + "; path=/";
c.style.display = "none";
document.body.style.marginTop = 0;
e.preventDefault();
return false;
}
g("cont").onclick = cont;
</script>
</div>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js"></script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" defer="defer"></script>
<script type="text/javascript">
window.___gcfg = {
lang: 'en-US'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
</body>
</html>
