<!DOCTYPE html>
<html>
<head>
<title>Spoof news: Rudolph Giuliani To Join New York City Ballet Company</title>
<meta name="description" content="Rudolph Giuliani To Join New York City Ballet Company : Rudolph Giuliani was invited to join the New York City Ballet Company After watching and listening to Giulianis latest pirouette and grand jete in a desperate attempt to explain and translate Donald Trumps current misspeak 
Hillary wants to a" />
<link rel="STYLESHEET" type="text/css" href="/styles/v14.css" />
<link href="http://www.thespoof.com/rss/feeds/us/rss.xml" rel="alternate" type="application/rss+xml" title="The Spoof - News" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta id="viewport" name="viewport" content="initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0" />
<script type="text/javascript" src="/scripts/v11.js"></script>
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-12036921-1']);_gaq.push(["_setCustomVar",1,"author","1413",3]);_gaq.push(['_trackPageview']);(function(){var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>
<link rel="canonical" href="http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <meta name="OriginalPublicationDate" content="2016-08-11 20:28:39" />
        <meta name="Headline" content="Rudolph Giuliani To Join New York City Ballet Company" />
        <meta name="Author" content="K.C. Bell" />

		<meta itemprop="description" content="Rudolph Giuliani To Join New York City Ballet Company : Rudolph Giuliani was invited to join the New York City Ballet Company After watching and listening to Giulianis latest pirouette and grand jete in a desperate attempt to explain and translate Donald Trumps current misspeak 

Hillary wants to a" />
		

		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@thespoof">
		
		<meta property="og:site_name" content="The Spoof"/>
		<meta property="og:url" content="http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company"/>
		<meta property="og:title" content="Rudolph Giuliani To Join New York City Ballet Company"/>
		<meta property="og:description" content="Rudolph Giuliani To Join New York City Ballet Company : Rudolph Giuliani was invited to join the New York City Ballet Company After watching and listening to Giulianis latest pirouette and grand jete in a desperate attempt to explain and translate Donald Trumps current misspeak 

Hillary wants to a"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://images.spoof-media.com/thespoof/User Uploads/11816-4759-1470trump hair.jpg"/>
		<meta property="og:locale" content="en_US"/>
		<meta property="og:article:published_time" content="2016-08-11T20:28Europe/London"/>
		<meta property="og:article:modified_time" content="2016-08-11T20:24Europe/London"/>
		<meta property="og:article:author" content="K.C. Bell"/>
		<meta property="og:article:section" content="US Headlines"/>
		
		</head>
<body onload="initTips();Highlighter.go();l();document.cookie = 'TIMEDIFF = ' + (-new Date().getTimezoneOffset()) + ';; path=/';" itemscope itemtype="http://schema.org/WebPage">
<a name="top"></a>
<div id="floatBox">
<div id="tooltip">	</div>
</div>
<div id="page" style="position:relative;">
<div id="header">
<div id="header-logo">
<a href="/"><img src="/images/t.gif" class="spr header_logo" alt="The Spoof - funny satire articles and news stories" />The Spoof News</a>
<img src="/images/t.gif" class="spr header_always-there" alt="Always there with the funniest spoof headlines" />
</div>
<div class="CB"></div>
<div id="topmenu">
<ul>
<li class="mnu"><a href="/" title="The Spoof Homepage" class="home"><img src="/images/t.gif" class="spr house" alt="Spoof News Homepage" />Spoof news homepage</a></li>
<li>
<ul class="sns">
<li><a href="#">&#9776; <span class="l">Spoof News</span><span class="s">News</span></a>
<ul>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines" class="on"><span class="l">US Headlines</span><span class="s">US</span></a></li>
<li class="mnu"><a href="/spoof-news/uk/" title="Spoof News UK Headlines"><span class="l">UK Headlines</span><span class="s">UK</span></a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News"><span class="l">World News</span><span class="s">World</span></a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip"><span class="l">Entertainment</span><span class="s">Gossip</span></a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology"><span class="l">Science &amp; Tech</span><span class="s">Sci Tech</span></a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines"><span class="l">Sport</span><span class="s">Sport</span></a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief"><span class="l">Business</span><span class="s">Business</span></a></li>
<li class="mnu"><a href="/spoof-news/magazine/" title="The Spoof's funny spoof magazine">Magazine</a></li>
</ul>
</li>
</ul>
</li>
<li class="mnu sx"><a href="#this" >&#9776; <span class="l">Spoof Xtra</span><span class="s">More</span></a>
<ul class="submnu">
<li class="notb"><a href="/spoof-news/archive/2016/" title="The Spoof's news archive">Spoof news archive</a></li><li>
<a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li><li>
<a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li><li>
<a href="/jokes/" title="Funny Jokes">Jokes</a></li><li>
<a href="/diary/" title="Fake celebrity online diaries and blogs">Fake Celebrity Diaries</a></li><li>
<a href="/forum" title="Spoof news discussion forum">Discussion forum</a></li></ul>
</li>
<li class="mnu w"><a href="/writers" ><span class="l">&#9776; Writers</span><span class="s">Writers</span></a>
<ul class="submnu">
<li class="notb"><a href="/writers.cfm" title="See The Spoof's top writers and journalists">Top writers chart</a></li><li>
<a href="/search-writer.cfm" title="Search for a writer at The Spoof">Writer search</a></li><li>
<a href="/writers-atoz.cfm" title="The Spoof's writer directory">A-Z of writers</a></li><li>
<a href="/register.cfm" title="Write for The Spoof, get published online">Become a writer</a></li>
</ul>
</li>
<li class="mnu src"><a href="/search.cfm"><span class="l">Search</span><span class="s">&#x1f50d;</span></a></li>
<li class="end">&nbsp;</li>
</ul>
</div>
</div>
<div id="header-footer"><img src="/images/t.gif" width="1" height="4" alt="" /></div>
<div style="margin-top:6px;">
<ins class="adsbygoogle top_LinkUnit-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="8618508857"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="adLB top">
<ins class="adsbygoogle leaderboard-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="2885652226" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="mainbody">
<div id="pageHead">
<h1 class="cTitle">
Rudolph Giuliani To Join New York City Ballet Company
</h1>
</div>
<div id="pageCont">
<div id="CENTRAL">
<div id="pagebody">
<div id="pagebodyinner">
<a name="content"></a>
<div id="article" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemprop="url" content="http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company"/>
<meta itemprop="headline" content="Rudolph Giuliani To Join New York City Ballet Company"/>
<meta itemprop="articleSection" content="US Headlines"/>
<meta itemprop="image" content="http://images.spoof-media.com/thespoof/User Uploads/11816-4759-1470trump hair.jpg"/>
<meta itemprop="datePublished" content="2016-08-11T20:28Europe/London"/>
<meta itemprop="wordcount" content="350"/>
<meta itemprop="genre" content="news"/>
<meta itemprop="genre" content="satire"/>
<div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating">
<meta itemprop="worstRating" content="1"/>
<meta itemprop="bestRating" content="5"/>
<meta itemprop="ratingValue" content="5"/>
<meta itemprop="ratingCount" content="3"/>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="K.C. Bell"/>
<meta itemprop="url" content="http://www.thespoof.com/profile.cfm?uID=1413"/>
</div>
<div id="articletop">
<div id="userandrating">
<div id="writtenby">
Written by <a href="/profile.cfm?uID=1413" title="View Writer's Profile" id="author">K.C. Bell</a>
</div>
<img src="/images/t.gif" class="spr rating" alt="Rating: " align="absbottom" width="47px" height="20px" />
<span id="box0" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 1, 1266160 );anim=false;" onmouseout="resetTimeout( 1266160 );" onClick="doRating( 1, 126616, 2, 5, 0, 473630 );" id="star12661601" alt="" /></span><span id="box1" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 2, 1266160 );anim=false;" onmouseout="resetTimeout( 1266160 );" onClick="doRating( 1, 126616, 2, 5, 0, 473630 );" id="star12661602" alt="" /></span><span id="box2" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 3, 1266160 );anim=false;" onmouseout="resetTimeout( 1266160 );" onClick="doRating( 1, 126616, 2, 5, 0, 473630 );" id="star12661603" alt="" /></span><span id="box3" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 4, 1266160 );anim=false;" onmouseout="resetTimeout( 1266160 );" onClick="doRating( 1, 126616, 2, 5, 0, 473630 );" id="star12661604" alt="" /></span><span id="box4" class="hand"><img src="/images/t.gif" class="spr staronsel" width="20" height="20" onmouseover="selectStars( 5, 1266160 );anim=false;" onmouseout="resetTimeout( 1266160 );" onClick="doRating( 1, 126616, 2, 5, 0, 473630 );" id="star12661605" alt="" /></span>
<div id="ratingConfirm1266160" style="display:none;">
</div>
<script type="text/javascript">
document.write('<div style="margin:10px 0 0px 0;display:none;font-weight:bold;font-size:0.85em;" id="ratingNew1266160"><h3>Thank you for your rating,</h3>Your vote has been counted and is reflected above.</div><div style="margin:10px 0 0px 0;;display:none;font-weight:bold;font-size:0.85em;" id="ratingOld1266160"><h3>You have already rated this item,</h3>Thank you for your support.</div>');
</script><script type="text/javascript">
var extraTips = new Array( new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 1 thumbs-up - okay.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 2 thumbs-up - amusing.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 3 thumbs-up - funny.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 4 thumbs-up - very funny.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 5 thumbs-up - hilarious.</span></div>", 120, 33, 0) );
try
{
tips = tips.concat( extraTips );
}
catch( e )
{
tips = extraTips;
}
eval( "var stars" + 1266160 + " = new Array('','staronsel', 'staronsel', 'staronsel', 'staronsel', 'staronsel', '')" );
</script>
</div>
<div class="shs">
<div style="margin-bottom:6px;text-align:right;">
<div class="g-plusone" data-size="small" data-href="http://www.thespoof.com/"></div>
<span class="a2a_dd"><img src="http://static.addtoany.com/buttons/share_save_171_16.png" width="171" height="16" border="0" alt="Share/Bookmark"/></span>
<script type="text/javascript">
a2a_linkname = "Rudolph Giuliani To Join New York City Ballet Company";
a2a_linkurl = "http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company";
a2a_track_links='ga';
var a2a_config = a2a_config || {};
a2a_config.no_3p = 1;
a2a_config.tracking_callback = function(evt) 
{ 
var fileload = '/custom/share.cfm?cType=1&cID=126616&uID=1413&sID=2&id=' + new Date().getTime();
ajaxManager( fileload );
};
a2a_config.prioritize = [ "facebook", "twitter", "stumbleupon", "digg", "myspace", "delicious", "bebo", "yahoo_bookmarks", "google_bookmarks", "windows_live_favorites", "yahoo_buzz", "reddit" ];
a2a_config.templates = { twitter: "${title} http://thespoof.com/4J5e @thespoof" };
</script>
</div>
</div>
<div><span class="ets"><a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=126616', 'send', 'width=615,height=525,scrollbars=yes');"><img src="/images/t.gif" class="spr sendto" width="19" height="20" alt="" /></a> <a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=126616', 'send', 'width=615,height=525,scrollbars=yes');"><img src="/images/t.gif" class="spr email_this_story" alt="Send to a friend" /></a></span> <span class="pts"><a href="#this" onclick="window.open('/custom/print.cfm?typeID=1&itemID=126616&referrer=http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company', 'send', 'width=600,height=600,scrollbars=yes, status');"><img src="/images/t.gif" class="spr print" width="19" height="20" alt="" /></a> <a href="#this" onclick="window.open('/custom/print.cfm?typeID=1&itemID=126616&referrer=http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company', 'send', 'width=600,height=600,scrollbars=yes, status');"><img src="/images/t.gif" class="spr print_this_story" alt="Print this" /></a></span></div>
<div id="tags" style="margin-top:10px;font-size:90%;">
<strong>Topics:</strong> <a href="/search.cfm?tag=Hillary Clinton" class="orange">Hillary Clinton</a>, <a href="/search.cfm?tag=Donald Trump" class="orange">Donald Trump</a>, <a href="/search.cfm?tag=Rudy Giuliani" class="orange">Rudy Giuliani</a>, <a href="/search.cfm?tag=1st amendment" class="orange">1st amendment</a>, <a href="/search.cfm?tag=Nutcracker" class="orange">Nutcracker</a>
</div>
<div class="CB"></div>
</div>
<p id="writtenOn">
Thursday, 11 August 2016
</p>
<div id="articleimageright">
<div id="articleimageinner" style="width:187px;">
<img src="http://images.spoof-media.com/thespoof/User Uploads/11816-4759-1470trump hair.jpg" width="187" height="269" alt="image for Rudolph Giuliani To Join New York City Ballet Company" /><br />
</div>
</div>
<div class="KonaBody">
<div id="articlebody" itemprop="articleBody">
<p>Rudolph Giuliani was invited to join the New York City Ballet Company. After watching and listening to Giuliani&#39;s latest pirouette and grand jete in a desperate attempt to explain and translate Donald Trump&#39;s current misspeak: </p><div class="inaad">
<ins class="adsbygoogle incopy_336x280-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="4362385423" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>&quot;Hillary wants to abolish - essentially abolish the Second Amendment. By the way, if she gets to pick, if she gets to pick her judges nothing you can do, folks. Although the Second Amendment people, maybe there is, I don&#39;t know,&quot; said Trump.</p><p>Thus, the NYCB invited Giuliani. They&#39;ll supply his tutu. Making a fouette, (to turn in the air and landing in the opposite direction) Mr. Giuliani suggested that what Trump really, really meant was never, never to assassinate Mrs. Clinton, oh no, but to gather as a revolutionary group and vote against her before she is elected.</p><p>Before? </p><p>Trump said, &quot;…if she gets to pick her judges nothing you can do, folks.&quot;</p><p>Hillary cannot pick her judges before she is elected. So what did everyone&#39;s lying-ears, including the Secret Service, hear?</p><p>With nimble toes, Giuliani sidestepped that issue right across the stage like a nimble member in the corps de ballet of Swan Lake.</p><p>Trump had ambiguously added: &quot;Although the Second Amendment people, maybe there is, I don&#39;t know,&quot; </p><p>Giuliani was sweating buckets. Thank goodness he no longer subscribes to the comb-over. </p><p>&quot;They spin out that what he meant by that was - that it was a joke, and that what he meant by it was they would kill her.&quot; </p><p>Giuliani sort of tripped himself up there. Not too good. After that trip-up, the NYCB might just rescind their invitation. </p><p>By Wednesday morning Giuliani had recovered. No longer sweating and wearing a fresh new shirt, he appeared on ABC&#39;s Good Morning America. Standing in second position, he gingerly stepped forward, toe pointed, with his latest nutcracker translation:</p><p>&quot;We know Donald Trump is not particularly indirect,&quot; Giuliani offered. &quot;If Donald Trump was going to say something like that, (kill her) he&#39;d say something like that.&quot;</p><p>Really? That&#39;s an explanation or a translation?</p><p>Forget Giuliani&#39;s need to explain or translate, what Trump really needs is a ventriloquist.</p>
</div>
</div>
<p><strong>Read more by this author:</strong></p>
<ul>
<li><a href="http://www.amazon.com/Changing-Plains-K-C-Bell/dp/1456332376/ref=sr_1_1?ie=UTF8&qid=1296760511&sr=8-1" target="_blank">Buy <i>Changing Plains</i> by K.C. Bell, at Amazon.com</a></li>
<li><a href="http://www.amazon.com/True-North-K-C-Bell/dp/1439272212/" target="_blank">Buy <i>True North</i> by K.C. Bell, at Amazon.com</a></li>
</ul>
<div class="CB">
<p style="font-size:90%;">
Make <a href="/profile.cfm?uID=1413" title="View Writer's Profile">K.C. Bell's</a> day - give this story five thumbs-up (there's <u>no need to register</u>, the thumbs are just down there!)
</p>
</div>
<div class="attention">
<p>The story above is a satire or parody. <a href="/about/disclaimer.cfm" class="black">It is entirely fictitious</a>.</p>
<p style="padding-bottom:0.4em;">Do you dream of being a comedy news writer? <a href="/register.cfm">Click here to be a writer!</a></p>
</div>
<div class="modulegradient articlefooter">
<div class="moduleinner footermoduleinner">
<div class="fl">
<div>
<div><span class="ets"><a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=126616', 'send', 'width=615,height=525,scrollbars=yes');"><img src="/images/t.gif" class="spr sendto" width="19" height="20" alt="" /></a> <a href="#this" onclick="window.open('/custom/send.cfm?typeID=1&itemID=126616', 'send', 'width=615,height=525,scrollbars=yes');"><img src="/images/t.gif" class="spr email_this_story" alt="Send to a friend" /></a></span> <span class="pts"><a href="#this" onclick="window.open('/custom/print.cfm?typeID=1&itemID=126616&referrer=http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company', 'send', 'width=600,height=600,scrollbars=yes, status');"><img src="/images/t.gif" class="spr print" width="19" height="20" alt="" /></a> <a href="#this" onclick="window.open('/custom/print.cfm?typeID=1&itemID=126616&referrer=http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company', 'send', 'width=600,height=600,scrollbars=yes, status');"><img src="/images/t.gif" class="spr print_this_story" alt="Print this" /></a></span></div>
</div>
<div><img src="/images/t.gif" class="spr rate_icon" /> <img src="/images/t.gif" class="spr rate_this_story" /> <img src="/images/t.gif" class="spr info" align="top" style="padding-top:4px;" id="box10"/> <span><span id="box5" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 1, 1266161 );anim=false;" onmouseout="resetTimeout( 1266161 );" onClick="doRating( 1, 126616, 2, 5, 1, 473630 );" id="star12661611" alt="" /></span><span id="box6" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 2, 1266161 );anim=false;" onmouseout="resetTimeout( 1266161 );" onClick="doRating( 1, 126616, 2, 5, 1, 473630 );" id="star12661612" alt="" /></span><span id="box7" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 3, 1266161 );anim=false;" onmouseout="resetTimeout( 1266161 );" onClick="doRating( 1, 126616, 2, 5, 1, 473630 );" id="star12661613" alt="" /></span><span id="box8" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 4, 1266161 );anim=false;" onmouseout="resetTimeout( 1266161 );" onClick="doRating( 1, 126616, 2, 5, 1, 473630 );" id="star12661614" alt="" /></span><span id="box9" class="hand"><img src="/images/t.gif" class="spr staroffsel" width="20" height="20" onmouseover="selectStars( 5, 1266161 );anim=false;" onmouseout="resetTimeout( 1266161 );" onClick="doRating( 1, 126616, 2, 5, 1, 473630 );" id="star12661615" alt="" /></span>
<script type="text/javascript">
var anim = true;
function animStars(n,i)
{
if( i > 5 )
i = 0;
selectStars( i, n ); 
if( anim )
setTimeout( "animStars(" + n + "," + ++i + ")", 200 );
}
animStars(1266161,1);
</script>
<div id="ratingConfirm1266161" style="display:none;">
</div>
<script type="text/javascript">
document.write('<div style="margin:10px 0 0px 0;display:none;font-weight:bold;font-size:0.85em;" id="ratingNew1266161"><h3>Thank you for your rating,</h3>Your vote has been counted and is reflected above.</div><div style="margin:10px 0 0px 0;;display:none;font-weight:bold;font-size:0.85em;" id="ratingOld1266161"><h3>You have already rated this item,</h3>Thank you for your support.</div>');
</script><script type="text/javascript">
var extraTips = new Array( new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 1 thumbs-up - okay.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 2 thumbs-up - amusing.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 3 thumbs-up - funny.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 4 thumbs-up - very funny.</span></div>", 120, 33, 0), new Array("<div align=\"center\"><span style=\"font-size:0.85em;font-weight:bold;\">Click to rate this 5 thumbs-up - hilarious.</span></div>", 120, 33, 0) );
try
{
tips = tips.concat( extraTips );
}
catch( e )
{
tips = extraTips;
}
eval( "var stars" + 1266161 + " = new Array('','staroffsel', 'staroffsel', 'staroffsel', 'staroffsel', 'staroffsel', '')" );
</script>
</span></div>
</div>
<div class="fr">
<div><a href="/about/maillist.cfm"><img src="/images/t.gif" class="spr email_add" width="16" height="16" align="middle" /><img src="/images/t.gif" class="spr join_mailing_list" width="132" height="20" align="middle" /></a></div>
<div>
<a href="https://twitter.com/thespoof" class="twitter-follow-button" data-show-count="true">Follow @thespoof</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div class="g-plusone" data-size="medium" data-href="http://www.thespoof.com/"></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
tips = tips.concat( new Array( new Array( "<span style=\"font-size:0.85em;font-weight:bold;text-align:left;\">Our writers love it when you rate their work, and you can use the thumbs-up to rate this spoof.<br /><br >1 thumbs-up = okay, 5 thumbs-up = hilarious<br /><br />(Unlike some other websites, The Spoof does not require you to sign-up to give ratings - so what are you waiting for?!)</span>", 280, 96, 0 ) ) );
</script>
<br />
<div style="max-width:468px;margin:10px auto;">
<ins class="adsbygoogle middle_468x15-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="5048385547"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<input type="hidden" name="IL_RELATED_TAGS" value="1"/>
</div>
<style type="text/css">
#a2apage_EMAIL { display:none !important; }
</style>
<div id="socialbookmarks"> 
<a href="/rss.cfm" title="View RSS Feed"><img src="/images/t.gif" class="spr LHS_icons_feed" alt="View RSS Feed" /> <strong>RSS</strong></a>
<a href="http://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow"><img src="http://twitter-badges.s3.amazonaws.com/t_mini-b.png" alt="Follow TheSpoof on Twitter"/> <strong>Follow us on Twitter</strong></a>
</div>
<div class="moreStories" style="">
<h3 class="fullWidthH">More fake news stories</h3>
<div class="o">
<div class="story">
<h3 style="margin-bottom:5px;"><a href="/spoof-news/us/126628/trump-blames-elvis-mickey" title="View Story">Trump Blames Elvis, Mickey</a></h3>
<div>Associated Press, August 13, 2016: At a campaign rally today, republican presidential candidate Donald Trump said that Elvis Presley was to blame for the 1970's. 
"You want to know who was responsible for the 70's," Trump told his supporters, "it...</div>
<a href="/spoof-news/us/126628/trump-blames-elvis-mickey" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View 'Trump Blames Elvis, Mickey'" /></a>
</div>
<div class="story">
<h3 style="margin-bottom:5px;"><a href="/spoof-news/us/126625/legendary-espn-sportscasters-cause-of-death-identified-choked-on-gallons-of-freshly-squirted-semen" title="View Story">Legendary ESPN Sportscaster&#39;s Cause of Death Identified -Choked on Gallons Of Freshly Squirted Semen</a></h3>
<div>Baltimore, MD - He was so different. He was black but Canadian. He was black and specialized in Hockey commentary and play by play, sometimes assuming a fake French accent when he did the latter at a velocity quicker than even the most amped up Per...</div>
<a href="/spoof-news/us/126625/legendary-espn-sportscasters-cause-of-death-identified-choked-on-gallons-of-freshly-squirted-semen" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View 'Legendary ESPN Sportscaster&#39;s Cause of Death Identified -Choked on Gallons Of Freshly Squirted Semen'" /></a>
</div>
<div class="story">
<h3 style="margin-bottom:5px;"><a href="/spoof-news/us/126624/genitalia-eating-fish-with-human-teeth-threat-did-not-come-from-trump" title="View Story">Genitalia eating fish with human teeth threat did NOT come from Trump</a></h3>
<div>Spokespersons for Mr. Trump have rushed forward to clarify that Mr. Trump has absolutely nothing to do with the latest alarm concerning genitalia eating fish with human teeth. 
The pacu under scrutiny (related to the piranha) favors male genitalia...</div>
<a href="/spoof-news/us/126624/genitalia-eating-fish-with-human-teeth-threat-did-not-come-from-trump" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View 'Genitalia eating fish with human teeth threat did NOT come from Trump'" /></a>
</div>
<div class="story">
<h3 style="margin-bottom:5px;"><a href="/spoof-news/us/126636/trump-denies-all-association-with-deadly-trumphole-heading-towards-earth-says-it-is-a-clinton-campaign-dirty-trick" title="View Story">Trump denies all association with deadly Trumphole heading towards earth - says it is a Clinton Campaign dirty trick</a></h3>
<div>For those that have been following the unfolding Trumphole Drama.
Trump is today on the warpath as he finds out scientists have named the deadly rogue blackhole after him (or what has been called the Trumphole) and claims Clinton campaign had paid...</div>
<a href="/spoof-news/us/126636/trump-denies-all-association-with-deadly-trumphole-heading-towards-earth-says-it-is-a-clinton-campaign-dirty-trick" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View 'Trump denies all association with deadly Trumphole heading towards earth - says it is a Clinton Campaign dirty trick'" /></a>
</div>
<div class="story">
<h3 style="margin-bottom:5px;"><a href="/spoof-news/us/126626/slovenia-demands-that-melania-return-home" title="View Story">Slovenia Demands that Melania Return Home</a></h3>
<div>Ljubljana, Slovenia - The government of Slovenia, through its Ministry of Justice, together with the Slovenian Financial Administration, has issued a formal demand on Melanija Knavs, now known Mrs. Melania Trump, to return to her home country. 
T...</div>
<a href="/spoof-news/us/126626/slovenia-demands-that-melania-return-home" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View 'Slovenia Demands that Melania Return Home'" /></a>
</div>
<div class="story">
<h3 style="margin-bottom:5px;"><a href="/spoof-news/us/126652/you-ted-cruz-youre-full-of-fareed-zakaria" title="View Story">You Ted Cruz! You&#39;re Full Of Fareed Zakaria</a></h3>
<div>Puffing through his foreign policy address, while holding onto the podium with one hand, Donald Trump appeared to wheeze out his declaration that Hillary Clinton did not have the stamina or temperament to be president.
Shifting hands, one always g...</div>
<a href="/spoof-news/us/126652/you-ted-cruz-youre-full-of-fareed-zakaria" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View 'You Ted Cruz! You&#39;re Full Of Fareed Zakaria'" /></a>
</div>
<div class="story">
<h3 style="margin-bottom:5px;"><a href="/spoof-news/us/126646/donald-trumps-america-a-review" title="View Story">Donald Trump&#39;s America: A Review</a></h3>
<div>My wife and I went to see a movie called Trump's America at a local multiplex which will remain unnamed. When I purchased the tickets for the movie, the cashier behind the window asked to see my and my wife's photo IDs, to make sure we weren't Mexic...</div>
<a href="/spoof-news/us/126646/donald-trumps-america-a-review" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View 'Donald Trump&#39;s America: A Review'" /></a>
</div>
<div class="story">
<h3 style="margin-bottom:5px;"><a href="/spoof-news/us/126647/rio-2016-trump-latest-to-criticize-gabby-douglas-confuses-her-with-leslie-jones" title="View Story">Rio 2016: Trump latest to criticize Gabby Douglas, confuses her with Leslie Jones</a></h3>
<div>The 2016 Rio Olympic Games have been a wild ride for US gymnast Gabby Douglas. 
After exiting competition with only one gold medal in the team event, and failing to medal in her lone individual event, Douglas became the subject of social media scr...</div>
<a href="/spoof-news/us/126647/rio-2016-trump-latest-to-criticize-gabby-douglas-confuses-her-with-leslie-jones" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View 'Rio 2016: Trump latest to criticize Gabby Douglas, confuses her with Leslie Jones'" /></a>
</div>
</div>
</div>
<div id="MW" style="width:640px;">
<h3 style="font-size:130%;"><a href="http://www.thespoof.com/profile.cfm?uID=1413">More by this writer</a></h3>
<div class="outer" style="width:640px;height:142px;">
<div class="border" style="width:640px;"></div>
<div class="navBar left"><a href="javascript:mwMoveRight()"><img src="/images/t.gif" class="spr left_arrow" width="7" height="12" alt="&laquo;" /></a></div>
<div class="navBar right"><a href="javascript:mwMoveLeft()"><img src="/images/t.gif" class="spr right_arrow" width="7" height="12" alt="&raquo;" /></a></div>
<div id="mw-scroll" class="scroller" width="640px;height:142px;">
<div id="mw-story-0" class="bigStory" style="position:absolute;width:290px;height:125px;left:-590px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-1" class="bigStory" style="position:absolute;width:290px;height:125px;left:-290px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-2" class="bigStory" style="position:absolute;width:290px;height:125px;left:30px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-3" class="bigStory" style="position:absolute;width:290px;height:125px;left:330px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-4" class="bigStory" style="position:absolute;width:290px;height:125px;left:650px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
<div id="mw-story-5" class="bigStory" style="position:absolute;width:290px;height:125px;left:950px;top:7px;">
<div class="image">
</div>
<script type="text/javascript">
document.write('<h4 style="margin-bottom:5px;"><a href="" title="View Story">Satire stories by this writer loading...</a></h4>');
</script>
<div class="summary"></div>
<a href="" class="storyarrow"><img src="/images/t.gif" class="spr arrow-orange-onwhite" alt="View Story" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript" defer="defer">
setTimeout( 'mwInit( 299, 1413, "2016-08-11 20:28:39" )', 2000 );
</script>
</div>
</div>
</div>
</div>
<div id="RHS">
<div id="seealso" class="module">
<h3>Related Stories...</h3>
<ul style="font-size:100%;">
<li><a href="/spoof-news/us/126606/hold-your-nose-party-reports-delay-with-new-weight-scales-on-lesser-evil-problem">Hold your nose party reports delay with new weight scales on &quot;lesser evil&quot; problem</a>
<div>10 August 16</div></li>
<li><a href="/spoof-news/us/126605/local-racist-worried-trump-just-pandering">Local racist worried Trump just pandering</a>
<div>10 August 16</div></li>
<li><a href="/spoof-news/us/126604/trump-suspends-campaign-amid-rumors-of-mysterious-freeka-virus">Trump suspends campaign amid rumors of mysterious Freeka virus!</a>
<div>10 August 16</div></li>
<li><a href="/spoof-news/us/126603/new-trump-sign-interpreter-just-man-flicking-off-camera">New Trump sign interpreter just man flicking off camera</a>
<div>10 August 16</div></li>
<li><a href="/spoof-news/us/126602/if-you-dont-support-hillary-youre-a-bigot">If You Don&#39;t Support Hillary, You&#39;re a Bigot!</a>
<div>10 August 16</div></li>
<li><a href="/spoof-news/science-technology/126567/new-chemical-element-trumperium-discovered">New Chemical element Trumperium discovered</a>
<div>10 August 16</div></li>
<li><a href="/spoof-news/us/126590/donald-trump-hospitalized-after-choking-on-his-own-ego">Donald Trump Hospitalized After Choking on His Own Ego</a>
<div>09 August 16</div></li>
<li><a href="/spoof-news/us/126582/bush-family-to-debut-in-the-bushes-reality-tv-show">Bush Family To Debut &quot;In the Bushes&quot; Reality TV Show</a>
<div>09 August 16</div></li>
</ul>
</div>
<div style="width:300px;margin:20px auto;">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="6459611584"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br />
<span class="a2a_dd"><img src="http://static.addtoany.com/buttons/share_save_171_16.png" width="171" height="16" border="0" alt="Share/Bookmark"/></span>
<script type="text/javascript">
a2a_linkname = "Rudolph Giuliani To Join New York City Ballet Company";
a2a_linkurl = "http://www.thespoof.com/spoof-news/us/126616/rudolph-giuliani-to-join-new-york-city-ballet-company";
a2a_track_links='ga';
var a2a_config = a2a_config || {};
a2a_config.no_3p = 1;
a2a_config.tracking_callback = function(evt) 
{ 
var fileload = '/custom/share.cfm?cType=1&cID=126616&uID=1413&sID=2&id=' + new Date().getTime();
ajaxManager( fileload );
};
a2a_config.prioritize = [ "facebook", "twitter", "stumbleupon", "digg", "myspace", "delicious", "bebo", "yahoo_bookmarks", "google_bookmarks", "windows_live_favorites", "yahoo_buzz", "reddit" ];
a2a_config.templates = { twitter: "${title} http://thespoof.com/4J5e @thespoof" };
</script>
<br /><br />
<div class="module">
<div class="innermodule">
<h3><img src="/images/t.gif" class="spr RHS_icons_email_add" width="16" height="16" alt="" border="0" /> Mailing List<br /></h3>
<p>Get Spoof News in your email inbox!</p>
<form method="post" action="/about/maillist.cfm">
<input type="hidden" name="question" value="8" />
<input type="hidden" name="tandc" value="1" />
<input type="hidden" name="spoofnews" value="1" />
<p><strong>Email:</strong></p>
<input type="text" value="" name="email" maxlength="150" style="width:180px;" />
<p><strong>What's 2 multiplied by 4?</strong></p>
<input type="radio" name="result" value="9" style="vertical-align:middle;" checked="checked" /> <span style="vertical-align:middle;font-weight:bold;color:#666666;text-decoration:line-through;">9</span>
<input type="radio" name="result" value="12" style="vertical-align:middle;" /> <span style="vertical-align:middle;font-weight:bold;color:#666666;text-decoration:line-through;">12</span>
<input type="radio" name="result" value="4" style="vertical-align:middle;" /> <span style="vertical-align:middle;font-weight:bold;color:#666666;text-decoration:line-through;">4</span>
<input type="radio" name="result" value="8" style="vertical-align:middle;" /> <span style="vertical-align:middle;font-weight:bold;color:#ff6600;">8</span>
<br />
<input type="submit" value="Subscribe" name="subscribe" style="margin-top:4px;" />
</form>
</div>
</div>
<div style="margin:20px 5px 10px 0;">
</div>
<div id="bout" style="display:none">
<img src="/images/t.gif" class="spr RHS_header-popular RHSHeader" alt="Currently Popular" width="115" height="22" border="0" />
<div id="bob">
<div class="bobTabBox" onclick="changeBox(3);">
<div class="bobTab off" id="bobbox3">
Shared
</div>
</div>
<div class="bobTabBox" onclick="changeBox(4);">
<div class="bobTab off" id="bobbox4">
Pick
</div>
</div>
<div class="bobTabBox" onclick="changeBox(1);">
<div class="bobTab" id="bobbox1">
Read
</div>
</div>
<div class="bobTabBox" onclick="changeBox(2);">
<div class="bobTab off" id="bobbox2">
Rated
</div>
</div>
<div style="clear:left;padding:10px;background-color:#f8f3d5;border:1px solid #999;">
<ul id="bobcontent1" class="bobContent">
</ul>
<ul id="bobcontent2" class="bobContent off">
</ul>
<ul id="bobcontent3" class="bobContent off">
</ul>
<ul id="bobcontent4" class="bobContent off">
</ul>
</div>
</div>
<div><a href="/news/getRandomStory.cfm"><span style="text-decoration:underline;">Can't decide? Get a random spoof news story!</span></a></div>
</div>
<script type="text/javascript">
ajaxManager("/custom/lbob.cfm?s=2");
</script>
</div>
</div>
</div>
<div class="CB" style="height:20px;"></div>
<div id="breadcrumb">
<span>You are here:</span>
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a itemprop="url" href="/"><span itemprop="title">Spoof News</span></a>
/ 
</span>
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a itemprop="url" href="/spoof-news/us/"><span itemprop="title">US Headlines</span></a>
/ 
</span>
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<span itemprop="title">Rudolph Giuliani To Join New York City Ballet Company</span>
</span>
</div>
<div class="header">
<div id="header-right" style="position:absolute;width:982px;top:0;right:0;z-index:0;line-height: 20px;font-size:95%;z-index:0;">
<div id="header-right-buttons">
<img src="/images/t.gif" class="spr header_icons_discuss" alt="" width="18" height="18" /><span><a href="/forum/">Discussion Forum</a></span>
<img src="/images/t.gif" class="spr header_icons_writer" alt="" width="18" height="18" /><span><a href="/register.cfm">Become a writer!</a></span>
</div>
<div style="position:absolute;right:335px;color:#fff;#">
<img src="/images/t.gif" class="spr header_icons_readers" alt="" width="18" height="18" /><span>69 readers are online right now!</span>
</div>
</div>
</div>
<div class="header">
<div id="writers-search" style="position:absolute;top:22px;right:0;">
<img src="/images/t.gif" class="spr header_writers-login-off" alt="Writers' Login" width="108" height="15" onclick="writerssearch('login');" id="graphic-login" /><img src="/images/t.gif" class="spr header_story-search-on" alt="Story Search" width="98" height="15" onclick="writerssearch('search');" id="graphic-search" />
<div id="loginbox" style="display:none;">
<form method="post" action="/login.cfm">
<div id="loginboxinner">
<div class="formitem"><span>email</span></div> <input type="text" name="email" class="text" tabindex="1000" />
</div>
<input type="image" src="/images/t.gif" class="spr buttons_header-login button" alt="Login" tabindex="1002" /><div class="formitem"><span>password</span></div> <input type="password" name="password" class="text" tabindex="1001" />
</form>
</div>
<div id="searchbox" style="display:block;">
<form action="/search-results.cfm" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-9552315955068675:9b4gjp-ynxl" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" id="searchQuery" size="24" tabindex="1003" />
<input type="image" name="sa" alt="Search" src="/images/t.gif" class="spr buttons_header-search button" tabindex="1004" />
</div>
</form>
</div>
</div>
</div>
<p><a href="#top">Go to top</a></p>
<div class="adLB">
</div>
<div style="margin:20px 0;">
<ins class="adsbygoogle bottom_LinkUnit-responsive" style="display:inline-block;"
data-ad-client="ca-pub-9552315955068675"
data-ad-slot="5668682069"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="CB"></div>
<div id="footerSiteMap">
<div class="block">
<h3>Spoof news</h3>
<ul>
<li class="mnu"><a href="/spoof-news/us/" title="Spoof News US Headlines" class="on">US Headlines</a></li>
<li class="mnu"><a href="/spoof-news/world/" title="Spoof News World News">World News</a></li>
<li class="mnu"><a href="/spoof-news/entertainment-gossip/" title="Spoof News Entertainment &amp; Gossip">Entertainment</a></li>
<li class="mnu"><a href="/spoof-news/science-technology/" title="Spoof News Science &amp; Technology">Science &amp; Tech</a></li>
<li class="mnu"><a href="/spoof-news/sport/" title="Spoof News Sport Headlines">Sport</a></li>
<li class="mnu"><a href="/spoof-news/business/" title="Spoof News Business Brief">Business</a></li>
<li><a href="/spoof-news/magazine/" title="The Spoof's funny spoof magazine">Magazine</a></li>
</ul>
<h3>&nbsp;</h3>
<h3>UK News</h3>
<ul>
<li><a href="/uk/">Visit TheSpoof UK</a></li>
</ul>
</div>
<div class="block">
<h3>Spoof Xtra</h3>
<ul>
<li><a href="/spoof-news/snippets/latest" title="Funny short news snippets">Snippets</a></li>
<li><a href="/jokes/" title="Jokes">Jokes</a></li>
<li><a href="/diary/" title="Fake celebrity online diaries and blogs">Fake celebrity diaries</a></li>
<li><a href="/caption/" title="Hilarious caption competition">Caption competition</a></li>
<li><a href="/links.cfm" title="Links to other funny comedy spoof websites">More funny sites</a></li>
<li><a href="/about/maillist.cfm" title="Sign up to the mailing list">Get spoof news emails</a></li>
<li><a href="/rss.cfm" title="The Spoof RSS News Feeds">RSS Feeds</a></li>
<li><a href="/forum/" title="The Spoof's discussion forum">Discussion forum</a></li>
</ul>
</div>
<div class="block">
<h3>Our writers</h3>
<ul>
<li><a href="/writers.cfm" title="See The Spoof's top writers and journalists">Top writers chart</a></li>
<li><a href="/profile.cfm?uID=14085" title="Our daily featured writer">Featured writer:<br />joseph k winter</a></li>
<li><a href="/register.cfm" title="Write for The Spoof, get published online">Become a spoof writer</a></li>
<li><a href="/search-writer.cfm" title="Search for a writer at The Spoof">Writer search</a></li>
<li><a href="/writers-atoz.cfm" title="The Spoof's writer directory">A-Z of writers</a></li>
<li><a href="/login.cfm" title="Registered writers' login page">Writers login</a></li>
</ul>
<h3>&nbsp;</h3>
<ul>
<li><a href="http://www.twitter.com/TheSpoof" onclick="this.href='/twitter/follow.cfm?p=1'" target="_blank" rel="nofollow"><strong>Follow us on Twitter</strong></a></li>
<li><a href="http://www.facebook.com/pages/The-Spoof/192824890734138" onclick="this.href='/facebook/find.cfm?p=100'" target="_blank" rel="nofollow"><strong>Find us on Facebook</strong></a></li>
</ul>
</div>
<div class="block">
<h3>Archive</h3>
<ul>
<li><a href="/search.cfm" title="Search The Spoof">Search The Spoof</a></li>
<li><a href="/spoof-news/archive/2016/" title="The Spoof's news archive">Spoof news archive</a></li>
<li><a href="/archive/onthisday.cfm" title="Spoof news on this day in history">On this day</a></li>
<li><a href="/spoof-news/hot-topics">Hot spoof news</a></li>
<li><a href="/news/getRandomStory.cfm" title="Get a random spoof news story">Random story</a></li>
</ul>
<h3>About</h3>
<ul>
<li><a href="/about/" title="Information about The Spoof">About The Spoof</a></li>
<li><a href="/sitemap.cfm" title="The Spoof site map">Site map</a></li>
</ul>
</div>
<div id="footer">
<div id="copyright">
Copyright &copy; 2016 Spoof Media Ltd.<br />
<span class="warning"><strong>All items on this website are fictitious.</strong> Any resemblance to persons, living or dead, is entirely coincidental or is intended purely as a satire, parody or spoof. Please see our <a href="/about/terms.cfm">terms and conditions</a> and <a href="/about/disclaimer.cfm">disclaimer</a>.</span>
</div>
</div>
</div>
<div id="eucookie" style="position:absolute;left:0;max-width:98%;width:100%;margin:0 auto;text-align:center;background-color:#c00;z-index:9999;color:#fff;padding:10px;border-bottom:1px solid #900;">
<p style="padding-bottom:0.5em;">We use cookies to give you the best experience, this includes cookies from third party websites and advertisers.</p>
<span style="margin-right:10px;">&#x2714; <a href="" style="color:#f91; font-weight:bold;" id="cont">Continue</a></span>
<span style="margin-left:10px;">? <a href="/about/privacy.cfm#cookies" target="_blank" style="color:#f91">Find out more</a></span>
</div>
<script>
var c = g("eucookie");
var h = c.offsetHeight + "px";
document.body.style.marginTop = h;
c.style.top = "-" + h;
var cont = function(e)
{
var d = new Date();
d.setTime(d.getTime()+31536000000);
document.cookie = "eu = 1; expires=" + d.toUTCString() + "; path=/";
c.style.display = "none";
document.body.style.marginTop = 0;
e.preventDefault();
return false;
}
g("cont").onclick = cont;
</script>
</div>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js"></script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" defer="defer"></script>
<script type="text/javascript">
window.___gcfg = {
lang: 'en-US'
};
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
</body>
</html>
